A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » General Hardware & Peripherals
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Homebuilt PC's Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Has Google been hacked? by Mike T.
I just ran several searches on google, from their "advanced" search page, and NONE of them gave me any useful links at all. The last search I ran was for exact phrase "the history of milk chocolate". I got 184 totally OFF-topic results, which included (my favorite) "used ultralight aircraft for...
(Multi-page thread 1 2 3)
April 11th 06 01:12 PM
by H. Seldon Go to last post
27 332
Antistatic mat - what to look for? by Allen Weiner
I've done a very limited amount of searching of the Usenet archives to find recommendations for antistatic mats. One post stated that some cheaper antistatic mats quickly lose conductivity and become ineffective. What are the differences in materials or construction between high-quality and...
(Multi-page thread 1 2)
April 11th 06 12:17 PM
by Phisherman Go to last post
10 261
SATA cable with CAT5e? by [email protected]
Hi everyone, I need to engineer a SATA-3Gb cable for a project, however there are stringent low smoke / low toxicity requirements. I am not able to locate a low smoke variant of the SATA cable - unless anyone out there knows of one? Alternatively, I could purchase the connectors and some CAT5e...
April 11th 06 10:31 AM
by digisol Go to last post
1 130
Boot Trouble by JTK13601
I have a PC Chips mother board M811 V3.1 with a VIA KT266A Northbridge and VT8235 Southbridge chipset. My processor is an AMD Athlon XP 2400+. I have two US Modular 1G 1024MB DDR-400Mhz PC 3200 memory cards. Seagate 400G 7200 Ultra ATA/100 hard drive. PNY TNT 2M6432 PCI video card. Windows XP SP2...
April 10th 06 08:55 PM
by Mike T. Go to last post
8 107
Heat Sink and Fan that comes with graphc cards by lilbon03
Well I was wondering which one is better, Heat sink or a fan that comes with a graphics card.
April 10th 06 05:40 PM
by Mike T. Go to last post
1 138
flash drives by John Doe
Anybody else notice how quickly the price of USB flash drives is falling? NewEgg has some very cheap. My BIOS has flash drive settings HDD and floppy. What's the difference? I've read comments about making a windows XP bootable media out of a 2 GB flash drive, for what it's worth. They seem a...
April 10th 06 04:13 PM
by Rob Hemmings Go to last post
4 153
AGP based motherboard and CPU suggestions please by SDR
I have an ABIT NF7-S board with XP2500+. I need to upgrade but am, frankly, lost with the choices! I need to use my AGP based ATi 9800 AIW card as one of my need is to capture and convert home videos. I want to go the AMD route. For video work I need a reasonably fast PC. The PC will not be for...
April 10th 06 08:26 AM
by Paul Go to last post
6 147
First time builder seeking help. by [email protected]
I've been planning these parts for two weeks and have been refining the list ever since, but more input from pro's can never hurt. I was wondering if anyone would mind giving some pointers? Are these parts compatible? Are they good parts? Is there anything else I should invest in? Any help would be...
(Multi-page thread 1 2)
April 10th 06 07:39 AM
by Brian K Go to last post
15 258
Swapping from p4 to amd64, no post! by surfgye
Well, i got a good deal on a MSI K8T motherboard and AMD 64 3000+ processer combo, and i am running windows xp home with sp2 right now. I am attempting to swap from a Matsonic Mobo and a 1.5 P4, but i am not getting any post. I am using an ATI radeon 9550 agp card, so i suspect its just a driver...
(Multi-page thread 1 2)
April 10th 06 06:32 AM
by sandman Go to last post
10 300
memory question (pc100 - pc133) by `AMD tower
How can you tell pc100 from pc133 modules? I mean, from looking at them. Thanks, Mike
April 10th 06 04:41 AM
by `AMD tower Go to last post
2 120
OT Bill Gates tells senators "we need more foreign programmers to remain competitive" by John Doe
Bill Gates was in Washington this week, as usual lobbying for an increase in H-1B visas. The richest man in the world earned his keep when he looked our president in the eye and (without laughing) said "Microsoft needs cheap, easy to control foreign programmers to remain competitive". Both Bill...
(Multi-page thread 1 2 3 ... Last Page)
April 10th 06 04:31 AM
by bubba Go to last post
63 774
Actiontec (GT704WG) Router by bobha
connection lost after a couple hours after surfing the net for a couple hours i lose (part of) my internet connection if im using azureus or a messenger stuff like that they stay connected and i can continue using the website that i am on at the time it happends but i cant connect to any other...
April 10th 06 03:17 AM
by Paul Go to last post
2 178
Powering up motherboard by Anon
I am in need of some help if it is possible to power up a motherboard without hooking up the case power switch, I mean is it possible to do anything with the jumpers that the power switch would normally connect to to see if the motherboard will power up? I ask this cause as I was one day starting...
April 10th 06 02:51 AM
by Jan Alter Go to last post
1 97
mobo upgrade...do I need a new case? by Eddie G
I have a p4 1.7ghz processor on an Asus P4 mobo. I may upgrade in the near future and want to know if the Asus p5v800 mobo will fit in a case this old. I know squat about this but I don't know how a mobo would not fit inside a case but thought I'd check first. Thanks!! Eddie G
April 10th 06 12:58 AM
by [email protected] Go to last post
8 102
report: Knoppix / Ubunta = Athlon 64 x2 4400+ cpu by Beowulf
Just built a new system, AMD Athlon 64 x2 dual core with nVidia GeForce 7900 PCI-express video card. Well, tested mobo+cpu+graphics by booting with Ubuntu (latest) and unfortunately ubuntu could not detect the graphics and gave bizarre and unusable display, could not load X (graphics). Knoppix v4...
April 9th 06 11:13 PM
by Beowulf Go to last post
2 103
Upgrade Opinions by Philip Nicholls
I like to tinker. I enjoy swapping out motherboads and video cards. I get a bit of a thrill each time I power on a system with new inards and watch it post. Ok, maybe I need to get a life. I have a socket A system (Abit NF7 Mb and AthlonXP 2800+). I'm thinking of upgrading to a socket 754 or...
April 9th 06 09:31 PM
by Charlie Wilkes Go to last post
2 142
Clickable scroll wheels on mice by [email protected]
Does anyone know of a mouse that allows you to click on the area around the scroll wheel rather than clicking the scroll wheel itself? Like for example: http://www.nulime.com/p9845/cat2380/Mice/Optical/Kensington-Iridio-Optical-Mouse.html The gray area around the scroll wheel, is that clickable...
April 9th 06 08:45 PM
by [email protected] Go to last post
0 183
ASUS A8N SLI Deluxe issue? by LEF
Hi cyber folk, Just wondering if anyone has / is experiencing this problem, I have built this PC, and when I hit the Power button it lights up for one sec (see fans spin) and then off. - nothing / nada. The green light on the A8N is on, thats it. I can press the button again -...
(Multi-page thread 1 2)
April 9th 06 07:19 PM
by Dave Go to last post
12 204
New PC build will not post or give video output by Martin C
I have finally put together a brand new PC build using the following components Antec TX640B case with Antec 400W SmartPower PSU ASUS A8N5X motherboard AMD Athlon 64 3500 processor 1GB Corsair TwinX 3200 DDR RAM (2x512MB matched) 200GB Seagate Barracuda SATA HDD Floppy Disc drive Lite-On DVD RW
(Multi-page thread 1 2)
April 9th 06 05:02 PM
by Philip Nicholls Go to last post
11 162
Problems with my power supply? by bieler123
I just bought a complete new system and I am running - BIOSTAR TFORCE4U nforce 4 ultra motherboard AMD 64 3500+ cpu eVGA GeForce 6800GS pci-e 1 GB ddr 400 sdram. The problem that I am having is that I had the system running for a couple days and it was working fine. I then started to try...
April 9th 06 04:45 PM
by [email protected] Go to last post
6 104
Post New Thread


Display Options
Showing threads 10001 to 10020 of 20325
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 07:52 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 HardwareBanter.
The comments are property of their posters.