A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Sound Cards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Creative Sound Blaster Cards Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
reverb not working by Brian
Hi While listening to audio I cannot get the reverb option and slider in AudioHQ to make any difference. This worked fine until about a week ago. The chorus slider works fine but no audible difference using the reverb. Can anyone help with any ideas? Thanks Bri
January 4th 05 04:07 PM
by Brian Go to last post
0 189
playing dvd problem by gary ewing
I have just installed a dvd player (Sony DRU-700A) When playing the sound jumps/skips. I am using the supplied Nero Showtime software Can anyone help please.
December 31st 04 02:23 PM
by gary ewing Go to last post
3 256
SBLive! Value CT4870 Win2K by [email protected]
I have a windows 2000 professional SBLive! Value Card in a Gateway Select 1400. The diagnostics show it runs fine, but I have no sound from the speakers. The green output from the card is plugged into the Digital In on the Subwoofer. The control out line is plugged into the desktop speakers. ...
December 27th 04 09:10 PM
by [email protected] Go to last post
0 236
WANTED: Audio HQ by [email protected]
ZX9R wrote: If you posted your right email I would of sent it to ya....................But file to big for hotmail.... Joshila wrote in message ... Hello. Just wanted to know if Audio HQ is seperately available...
December 27th 04 03:05 AM
by [email protected] Go to last post
0 222
Line-in recording, only one channel? by Esko Puska
Hi, just bought a studio projects vtb1 mic preamplifier, and tried recording it to my soundcard's(sb live player 1024)line-in and only got one channel recorded? i got all my preferences correct, checked them many times. i've been recording many years vocals to my mic in without any problem. this...
December 26th 04 04:52 PM
by Esko Puska Go to last post
0 236
can the SB Audigy 2 be configured for 2 stereo outputs? by Glenn
Is it possible to have to identical stereo outputs on the sound blaster audigy 2 card? There are 3 outputs for when using a 5.1 speaker system, but I just want to have a pair of stereo speakers by the computer, and the same stereo audio running to the TV. If I try and use any of the other speaker...
(Multi-page thread 1 2 3)
December 9th 04 07:28 PM
by Dave - Dave.net.nz Go to last post
23 577
Live Drivers.... by audacity
I am runnin a xp system with SB Live!, I wish to know the BEST driver for this, For minimal latency, What are the KX drivers like? Does anyone know if the live is asio enabled? help me out, get at me at:
December 8th 04 09:54 PM
by audacity Go to last post
0 222
FS: Audigy 2 ZS by Glennbo
As above. Retail version complete with box, game adapter cable, digital CD-ROM cable, driver CD, Apps CD, SA CD demo disc and Hitman: Contracts and Thief: Deadly Shadows on one DVD-ROM. Purchased by mistake in haste. 50 + p&p ---
December 7th 04 01:28 AM
by T Shadow Go to last post
3 216
SBLive driver install program quits suddenly by Tim
I am trying to install the Live driver for Win98SE. I have the proper download from Creative. When I run it, it gives me the "Sound Blaster Drivers Update (Win9x) Setup is preparing the InstallShield Wizard..." progress bar; then, when it reaches 100%........ nothing. The installer just quits...
December 2nd 04 05:32 AM
by Tim Thornton Go to last post
2 205
Help Selecting a Soundcard by The Berzerker
I'm trying to purchase a 5.1 soundcard for my PC, but I'm very confused. My machine already has 5.1 sound onboard, but it's not 5.1!?!? It has an SPDIF port, sure and through this it can output DVDs in full 5.1. However, when it comes to games, it's just not capable. I'm guessing because with the...
December 1st 04 05:27 PM
by Folk Go to last post
8 420
soundcards construcion by Adagio
Hello! I'm interested in the construction of Soundblaster Audigy or Soundblaster Live. If somebody knows, please give me the address of web page (or pages), where I can find some drawings and descriptions about these soundcard's construction. I need these things for my final project at The...
December 1st 04 09:11 AM
by Adagio Go to last post
0 262
Unable to install Creative's Media Source by Jacko3
I have downloaded Media Source as the following file CMS_PCAPP_LB_2_02_06.exe directly from creative and then with my Soundblaster MP3+ connected tried to install the software but everytime I get an error saying "Unable to find componants" with just an ok button. Any ideas??? Jacko3
November 28th 04 08:12 PM
by T Shadow Go to last post
2 215
Trip to Disney by mickey
GET YOUR TRIP TRIPS TO DESNEY TRIPS TO HAWAII http://travelexpert2004.us http://travelexpert2004.biz http://gotraveling85.us
November 28th 04 05:32 PM
by mickey Go to last post
0 239
How do I record using my Soundblaster MP3+ by Jacko3
I want to record from my minidisk player to my pc, using my Soundblaster MP3+'s optical input but am unable to install "Creative's Media Source". Does anyone know of a different application that will allow me to do this??? Thanks Jacko3
November 28th 04 12:58 AM
by Jacko3 Go to last post
0 194
Live! Drive ProBLEM by Dave
Hi, My computer doesn't seem to be recognising my live drive! There's no mention of it in device controls/audio hq where it should have options for muting speakers when headphones are used. Anyone experience this?
November 27th 04 09:39 AM
by Dave Go to last post
4 230
_INS5576 caused an invalid page fault in module PFMODINTL.DLL by p cooper
reformatted and reinstalled win98SE. OK until it comes to the sound card. the SB PCI 128 work originally and when i was retrieving stuff using Knoppix. Now when i try adn install the downloaded driver for SB PCI128 CT4700 card the install fails with this: _INS5576 caused an invalid page fault...
November 27th 04 07:25 AM
by Lenny Go to last post
2 496
Hum in speakers SB Live Platinum (not 5.1) by gilles
Trying to connect my Live to my stereo system (Harmon-Kardon amp - good quality), I always get a HUMMMM. The sound goes through but I have to listen to that hum. Using the headphone sound is clear. I have updated driver. Am using 1/8 inch outlet to the two 1/4 in (name???) connectors on amplifier....
November 27th 04 05:42 AM
by Jim Go to last post
4 216
>> Soundblaster Live! + Windows XP [home] = No Audio HQ & No soundfont capability << by disco biscuit
I've downloaded all the driver updates, patches etc, and the creative diagnostics tells me all is ok, but if I try to open Audio HQ or vienna soundfont studio the cursor pauses for a sec and then nothing happens. I'm begining to think it might be this version of winxp with service pack 1. If anyone...
November 27th 04 05:22 AM
by Jim Go to last post
1 342
Remote control by Lostfrogg
I didnt see a group for the Sound Blaster Audigy 2, so I figured I'd post the question here. I just found my remote control (Creative RM-1000W) and would like to use it. However I can't get it to work. I dont see any installed software to manage it, and i dont see any light on the end of the...
November 27th 04 05:07 AM
by Jim Go to last post
1 313
Headphones on Live! Drfive IR... by Andy Judge
I'm looking to purchase a pair of headphones which I hope to use (not exclusively) on my PC Live 5.1 from the headphone socket on the Live! Drive IR. Obviously I'd like to get the best match that I can, but I cannot seem to fine the spec for the LD. I believe that it has an impedance of 32 ohms,...
November 27th 04 04:56 AM
by Jim Go to last post
2 268
Post New Thread


Display Options
Showing threads 141 to 160 of 567
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 04:03 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 HardwareBanter.
The comments are property of their posters.