A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Sound Cards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Creative Sound Blaster Cards Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Creative Live 5.1 ... wo deutsche Treiber? by Martin Draheim
Hallo! Mein Bruder hat eine Creative Live 5.1 Soundkarte geschenkt bekommen. Leider ohne Treiber oder so... Wo bekomme ich nun Treiber? PS: Hört auf mit "beim Hersteller " ... da gibt's nur ein Update für einen vorhandenen Treiber...
October 31st 05 05:24 PM
by Martin Draheim Go to last post
0 308
Creative Live 5.1 .... Wo deutsche Treiber? by Martin Draheim
Hallo! Mein Bruder hat eine Creative Live 5.1 Soundkarte geschenkt bekommen. Leider ohne Treiber oder so... Wo bekomme ich nun Treiber? PS: Hört auf mit "beim Hersteller " ... da gibt's nur ein Update für einen vorhandenen Treiber...
October 31st 05 05:23 PM
by Martin Draheim Go to last post
0 253
Can the Sound Blaster Live or Sound Blaster 16 PCI be used under DOS? by Tom Lake
"Tommy" wrote in message ... Can the Sound Blaster Live or Sound Blaster 16 PCI be used under DOS? thanks, Tommy Yes. I don't know about the 16 but the Live! does come with a DOS driver. Tom Lake
October 1st 05 10:11 PM
by Tom Lake Go to last post
0 263
newbe sound blaster live! 24bit pci card question.... by bob brozewicz
hi all, im thinking about buying a sound blaster live! 24 bit pci card to replace my onboard realtek ac97 sound card. you cant beat the price at $24 to $29 the sound quality will be better just because, im assuming and still reading and looking for reviews and articles. my question is this! does...
September 15th 05 08:07 PM
by tod Go to last post
5 326
Upgrading Creative Play Center 2 by Briain Borumha
I am running version 1.1.71.0 of Play Center 2 on a WinME system with Creative's SB Live! Wave Device and recently have been having a number of problems, Media Det errors, system hangs etc. It has been suggested that I upgrade both the drivers and the program to PC3 but I cannot find a site to...
September 15th 05 04:25 PM
by Briain Borumha Go to last post
0 223
sfman32.dll bug, how to fix? by Spanky
I've been having alot of problems with my Soundblaster Live 5.1 Digital.. and more or less tracked it down to the sfman32.dll problem. Now i read on this website here http://atlas.csbnet.se/livecenter/showpage.php?id=42 that it's possible to fix it without updating to SP2.. all i want to know...
September 11th 05 09:23 PM
by Spanky Go to last post
0 513
Sound corruption with SoundBlaster Live 5.1! by Marcus
I have a SoundBlaster Live 5.1! with Windows XP Pro Sp2, pulled what I though were the lastest drivers from Creative site, however now have sound issues, random ones which sounds like crackling. Any pointers appreciated. Marcus
September 7th 05 11:43 PM
by Shep© Go to last post
1 234
Problem of drivers for Sound blaster Live by Jean-Michel Stoltz
Hello ! I have changed my PC and I want to reinstall my Sound blaster Live card I have bought in 2001. (CT 4760 a card and a front rack live ! drive) But I can not find the CD whit the drivers and programs (with Windows 98). Could you give me the adress of a website where I can find that. On...
September 6th 05 04:42 PM
by bob brozewicz Go to last post
1 220
Earn 12% daily of your investment!!! by GuitarMan
Ohhhh....look, SPAM! sent to:
August 24th 05 09:46 PM
by GuitarMan Go to last post
0 215
SB Live! 24bit reboots computer by Zadig Galbaras
Hi! I have this SB Live! 24-bit sound card which proved to be the reason my computer the last three weeks experienced seemingly unmotivated reboots. After yanking out the aforementioned card, system stabilized it self. A search on the net confirmed a statement from a newsgroup member stating that...
August 13th 05 11:12 PM
by Zadig Galbaras Go to last post
2 328
XP64 driver by Stroppy
Hi, I downloaded and installed this file "drivers-amd64-041805.zip" to use it with the trial version of XP64. But as mentioned in the read me text file, it's a time-bombed version: "This driver package was built on April 18, 2005, and will expire 120 days from that date.
August 9th 05 09:41 AM
by Stroppy Go to last post
0 240
HELP FourPointsSurround 1500 by frasille
I need immediate help! I search a volume control for my FSP1500 speaker system. Help ME!!!!! Thx.
August 8th 05 09:17 PM
by frasille Go to last post
0 349
Sound Blaster or motherboard audio? by Arthur Lipscomb
Hello. I have a quick question. I have a Sound Blaster live model CT4670. I will be upgrading my motherboard to one with onboard audio. It has a Real Tek ALC850 chip with 7.1 channel audio output. The manual also says it has integrated Sound Blaster/direct sound AC97 audio. I'm not familiar...
August 1st 05 08:40 PM
by Neil Go to last post
4 301
Soundblaster or motherboard audio? by Arthur Lipscomb
Hello. I have a quick question. I have a soundblaster live model CT4670. I will be upgrading my motherboard to one with onboard audio. It has a Real Tek ALC850 chip with 7.1 channel audio output. The manual also says it has integrated Sound Blaster/direct sound AC97 audio. I'm not familiar...
July 31st 05 05:46 AM
by Arthur Lipscomb Go to last post
0 253
Sound Blaster Live! 24-bit External with PII 400Mhz laptop? by acapella
Hi, do you think that the Sound Blaster Live! 24-bit External sound card will work with my IBM Thinkpad 600E laptop (PII 400Mhz, 296MB RAM, Windows XP)? I see that the official system requirements are " Intel® Pentium® III or Celeron® class 800Mhz or faster processor " ... Thanks Cristian
July 29th 05 07:59 PM
by acapella Go to last post
0 378
Can't update the Live! Series WDM Drivers (ERROR on LiveDrvPack_Patch.exe) by CURIOUS ANGEL
I've tried repeatedly to install the patch LiveDrvPack_Patch.exe dated 2003/03/14 for my SB Live! 5.1 card and keep getting: - - - - - - - - - - - - - - - ERROR Setup could not detect any Sound Blaster Live! Series WDM Drivers on your system. Please ensure that your Sound Blaster Live! Series WDM...
July 27th 05 10:30 PM
by CURIOUS ANGEL Go to last post
3 355
MAKE LOADS OF MONEY FOR FREE by GuitarMan
sent to:
July 27th 05 11:37 AM
by GuitarMan Go to last post
0 236
Help! SB16 Live card Windows 98 to XP not working by Baldrick
Firstly, my apologies for a lengthy posting but I've tried to include all 'clues' in advance... My move to XP has not been very successful as there are no clear guidelines from Creative on how to get an SB16 Live! Value card working. AND, judging by the number of posting here and elsewhere I am...
July 24th 05 11:23 PM
by Shep© Go to last post
1 322
Remove Disk Detector by JJ \(UK\)
Hi Can anyone advise how to remove Disk Detector? It doesn't seem to achieve anything apart from preventing me from playing Homeworld 2...! Thanks in advance. JJ (UK)
July 16th 05 09:21 PM
by Shep© Go to last post
3 247
SB live audio problem with captured video sound by Gordon Abbot
SB live value, win xp, wintvgo capture card. Sound is fine with all programs except captured video sound. It does not matter what program I use to capture or if the input is line in or tuner, the sound is weak and sounds like it is coming from the bottom of a well. Video is fine. I ran the...
July 9th 05 12:00 AM
by tbl Go to last post
2 273
Post New Thread


Display Options
Showing threads 81 to 100 of 567
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 12:58 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 HardwareBanter.
The comments are property of their posters.