A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Sound Cards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Creative Sound Blaster Cards Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
connecting 4.1 green/black wires to laptop and tv by sdac
Hi, i just bought a Creative Inspire M4500 which has 4.1 sound. Anyway the system has 1 green and 1 black 3.5 plugs coming out of the subwoofer. Back of 4.1 speakers http://img441.imageshack.us/img441/5584/ picture002og5.jpg
May 21st 07 06:46 AM
by sdac Go to last post
0 1,084
EWI 4000s Wind Controller Connections using Midi by Jay Alperson
Hi, I am connecting up an Akai EWI 4000 and am having communication problems with the Midi Ports going through my Audigy 2 ZS with external module. It is on an XP Pro machine with plenty of memory and disk space. Anyone have a similar setup? The EWI software came bundled with it; it is...
April 16th 07 04:21 AM
by Jay Alperson Go to last post
0 1,040
Microphone stopped working on a Sound Blaster Live! by Smooch
Well I've no idea if anyone still reads this group but I'm going to take a swing at asking my question here. I've never had sound card problems and thus I've no idea what I am doing. I use a headset and microphone for gaming as well as voice/singing recording for a karaoke type website. One day...
March 15th 07 08:46 PM
by Smooch Go to last post
5 344
No posts at all? by Sysyphus
Are these groups dead? Why?
March 12th 07 10:56 AM
by Lassie[_2_] Go to last post
3 371
I am upset at Creative Technology because they no longer make Creative Music Synth [220]. by Radium
Hi: I know I've brought this subject up -- and in other groups -- before but I just can't get over it. I apologize profusely to those who might be annoyed. I hate PCI sound cards and their sick sample playback MIDI synth. I request that readers please read this message from began to end until...
January 28th 07 08:20 PM
by Folk Go to last post
1 547
SB Live 5.1 Digital vs Realtek 850 by BigSky
Which gives better sound for gaming: SB Live 5.1 Digital or the onboard Realtek 850? Seems like some games really don't like to use the SB Live series especially if hardware rendering is enabled. BigSky
January 23rd 07 11:15 AM
by Shep© Go to last post
5 337
True 5.1 Surround using Digital I/O upgrade? by [email protected]
Hello all, I'm trying to connect my Xbox 360 into my computer's 5.1 Speaker setup through my SB Live! 24-Bit external card, and was wondering if the additional Digital I/O Module would solve this problem. The 360 uses Optical S/PDIF as its output source for surround sound and was wondering if...
January 22nd 07 06:23 AM
by [email protected] Go to last post
0 261
SB Audigy LS crashes XP by [email protected]
My Audigy LS model #SB0310 sound card crashes XP HE when a sound is played. Doesn't matter if it's Win Media Player, a midi player or Windows playing a sound. Using driver 5.12.1.512. Anyone know what's the problem? Thx.
January 9th 07 06:27 PM
by Folk Go to last post
6 285
Master Volume bar adjusts itself !! by [email protected]
It is always on 0%. When I move it to maximum it goes down to minimum, Anyone has any ideas? Thanks
January 2nd 07 05:52 PM
by Folk Go to last post
3 331
EAX effect stuck even after exiting game by [email protected]
Every sound on my computer sounds like it's in a cave, maybe it's the reverb effect or something. How do I reset EAX effects? Don't have the original Creative CD.
December 14th 06 05:24 AM
by jimbo Go to last post
3 253
SBLive Platinum 5.1 Live Drive by jimbo
Hi. Got one of those live drive things w/the spid in/out, 1/4" mic in, etc. Thing here is I've never used it, tried it once forget what the results were and that was a tempermental machine. Ok, so got this thing wired up right, has power, can see the light in the optical out, question is- How do I...
December 14th 06 01:34 AM
by jimbo Go to last post
0 208
Help with WC3 Frozen Throne, hardware problems by Vokaj
I have: Pentium IV 2.4 1 Giga Ram ATI Radeon 9800 video card Sound Blaster Creative Labs card Windows XP When I am playing Warcraft III, after a while, the computer freezes with a constant noise. The screen shows the last movement, the only
November 12th 06 11:47 PM
by Vokaj Go to last post
5 228
SB Live and Battlefield Vietnam by Big Sky
Hey gamers. First I had huge problems getting my SB Live to play nice with BF2. Ended up having to copy some updated opengl sound dll file into my BF2 directory. Now I get the fancy EAX sounds but still get occasional freezes when I get whacked by a lound explosion near me. Now it was off to...
October 9th 06 05:14 AM
by Big Sky Go to last post
0 283
Sound Blaster Live 5.1 Vs Onboard Sound Chip with Modern Motherboards by deadzebra
Hello, Is an old, basic sound card like the Sound Blaster Live 5.1, still better than the onboard audio of most recent motherboards? Sorry for my ignorance, I no nothing much about sound cards (yet). This card (Live 5.1) are very cheap to buy on ebay (less than 10 uk pounds), maybe I will buy...
October 4th 06 07:36 PM
by Sen Go to last post
1 395
Well, I'm testing my new software, and this should sound like DEVO and NOT. by The Flavored Coffeee Guy
In my work to create a hallucinogenic SoundFont, I have found two that works really well with Whip It. If you download whip_it.zip at this site, and load the soundfont that comes with it, then create a wave file recording, then make either a CD audio track, or an mp3. This will sound great with...
(Multi-page thread 1 2 3)
September 30th 06 06:40 AM
by The Flavored Coffeee Guy Go to last post
22 766
Creative Audigy 1 Device not detected under XP Pro by [email protected]
Hi, everybody. I got from a friend an older SB Audigy 1 (Marked SB0090). It didn't have the original CD, so I downloaded the last ones available on creative support site. But when I'm trying to install driver packages I get the message "Device not detected on your system'. I use an ASUS P5P800 SE...
August 16th 06 12:29 PM
by [email protected] Go to last post
0 264
Unlock Your Hidden Power, Today... by John
Is there something about yourself that you'd love to change? If you could create positive changes in yourself RIGHT NOW would you? Please visit: www.HumanDataTransfer.com --- MAF Anti-Spam ID: 20060801082756H1v3CkI2
August 1st 06 11:13 AM
by John Go to last post
0 285
Audigy Platinum EX breakout box not responding by Doc
Got this off eBay, no install disk. After insalling drivers from Creative, I get sound but no response to midi input from the breakout box. I do get response from the joystick header on the one end of the cable but not from the midi ports on the box. Box is connected to the daughter card,...
July 29th 06 02:24 PM
by Sharanga Dayananda Go to last post
1 308
creative media source MP3 problem by AAvK
Trying to use it to make MP3s at a lower level than 256 kbps because the sizes of the files get too big, I would like to use 160. But, every time I try to change it, it simply will not and any given result is still 256, anyone know what I should do about it? -- })))* ...
July 20th 06 08:07 PM
by Sharanga Dayananda Go to last post
1 408
Sound and Video drivers needed for dell "OptiPlex GX270 " by [email protected]
i have bought a used buit-in DELL CPU.Its model name is "OptiPlex GX270 ". I have installed win 98 and Win XP on it but both sound and video drivers were not installed by both window versions.I gone to dell's support webpage.It gave me 3 audio drivers to install. One of Analog and other two of...
July 20th 06 08:05 PM
by Sharanga Dayananda Go to last post
1 259
Post New Thread


Display Options
Showing threads 21 to 40 of 567
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 01:01 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 HardwareBanter.
The comments are property of their posters.