A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Sound Cards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Creative Sound Blaster Cards Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
"Echo-y" sound? by Surfer
Have you done the following? 1) Open the EAX Control Panel 2) Click the Source tab 3) Click the Select Source drop-down menu 4) Select Wave/DirectSound 5) Click Reverb and drag the slider down 6) Click Chorus and drag the slider down 7) In the Audio Effects box (upper left-hand side of the dialog...
June 24th 03 02:10 AM
by Surfer Go to last post
0 356
Record Internet Radio segments automatically? by Surfer
Try the Creative Wave Studio, if you've got the SoundBlaster Live setup CD. It isn't selected by default, so you may have to rummage through your setup CDs, toss it in your CD ROM drive and set up just that application. I enjoyed using it to record 33 1/3 vinyl albums and eliminating the...
June 24th 03 02:28 AM
by Surfer Go to last post
0 419
Can't play mp3 files by rumbach
(rumbach) wrote in message ... Ok I have searched and searched the web and the groups with google. Tried all the recommendations that I found. Nothings works. Soundcard is Xgamer Windows ME All other music...
June 25th 03 03:52 AM
by rumbach Go to last post
0 327
SB Live 5.1 XP Pro Driver Updates by Julian Pitt
Hi Can anyone please tell me if the update posted at SoundBlaster.com for the above drivers makes any difference to the system performance. I have had many problems caused by the drivers for this card and have even had to revert to a standard PC from ACPI. I am loath to install it if the...
June 25th 03 10:52 PM
by Julian Pitt Go to last post
2 337
WAV Question by Neil Turkenkopf
Hi folks! I have a SB Live! 5.1 MP3 card running fine on an AMD 1.2GHz XP Pro PC. Up until now I really haven't needed all the goodies that came bundled with the card, so I've only had the Drivers installed. Now I'm looking for software that will let me remove Hiss and Noise from WAV files. Is...
June 26th 03 02:40 AM
by Neil Turkenkopf Go to last post
0 281
Audigy 2 Platinum on Suse 8.2 pro by Eugene
Hello, I am currently running Suse 8.2 pro and trying to get my audigy 2 to work. On other distros, including suse 8.1, i am able to get the sound working but on this one when i try to make tools i get the following error message: make tools cd utils && make make: Entering directory...
June 26th 03 08:51 PM
by Eugene Go to last post
0 281
most SB Live drivers restart my Windows XP by stargatenow
My system is: Athlon XP 1700+ Abit KT7A-RAID MB (Via KT133A chipset) 640 MB RAM SB Live 5.1 Geforce4 TI4200 .... win XP pro
June 27th 03 06:30 PM
by stargatenow Go to last post
0 254
Extigy vs Audigy by Matt
"Covak" wrote in message ... I think the Extigy might stress your USB bandwidth, which can be a problem if you're using other USB devices on the same USB hub. I could be full of poo though, sorry. As active as...
June 28th 03 03:32 AM
by [email protected] Go to last post
2 233
Live Drive romote with PowerDVD 4.0 ? by pRot3us
Got a Soundblaster Live! platinum, and was wondering if there's a way to use the livedrive remote to control Powerdvd4 TIA for any info Sean
June 29th 03 01:36 PM
by pRot3us Go to last post
0 253
Extigy: Dolby digital over optical digital out? by Johannes Lebek
Hi there, I have a SoundBlaster Extigy and I want to use my home cinema system to watch DVDs that I play on my notebook. I know that I could connect Extigy to the AV receiver using the three 1/8" connectors (rear, front and center/subwoofer) on the back. But in my case this is not...
June 30th 03 10:12 PM
by Johannes Lebek Go to last post
0 351
July 3rd 03 12:15 PM
by AKKF Go to last post
0 430
sblive win2k questions by Folk
On Thu, 03 Jul 2003 09:17:17 -0700, wrote: Installed Win2000 on a BX motherboard. Just getting around to installing an old SBLive Value sound card. Picked up win2k version LiveDrvUni-Pack(ENG) driver download from Creative's website. (all that download, one pointless readme...
July 3rd 03 11:17 PM
by Folk Go to last post
0 350
Which optical IO board for CT4830 by Dean Edwards
I want to do digital recording to my MD and found I need an optical output addon for the sblive. I have seen the hoontech boards (cheapest option for me). Does anybody know which one works with the CT4830 (sblive value oem)? The SB DB II or III? And if either work, what is the difference between...
July 4th 03 04:34 PM
by Dean Edwards Go to last post
0 268
Live Platinum (not 5.1) XP and Cubasis by Eddie Bromhead
I'm in the throes of trying to install Cubasis from the disks which came with the SB Live Platinum (not 5.1) under XP. The installer is having none of it, although the Recycle and WaveTable Lite apps install. I've used the XP drivers from the Creative website. This is part of a bigger cycle of...
July 5th 03 07:16 PM
by Careco Go to last post
1 395
SB live 5.1 and Creative inspire 6.1 (speakers) how to make it together?? by KOZA
I have bought recently Sb Live 5.1 and Creative Instpire 6.1 (speakers) How can I make 6 speaker active??? On of them (rare center) doesn't work (it not response in SB speaker test). thank you in advance KOZA
July 6th 03 02:20 AM
by Covak Go to last post
2 322
jumper settings by gregory kleverlaan
I have searched high and low but I am unable to find the jumper settings for the Sound card: sound blaster live value digital. model CT4780 and CT4830 please help. As I have too cards and both set differently. So I don't want to damage the computer if the settings are wrong.
July 6th 03 02:22 PM
by gregory kleverlaan Go to last post
0 474
No Response during MIDI input test by Tom Gonzalez
I get no sound when I attempt to play *.mid file or from a midi device (Yamaha PSR-170 keyboard). In the MIDI device drop down menu, SBLive! MIDI UART is the only option. I can play .wav, .mp3 files no problem. I loaded Voyetra's "Teach me piano". Everything seems to work just fine except that...
July 6th 03 08:24 PM
by Tom Gonzalez Go to last post
3 285
Which Auiocard????? by skinupman
Hi y'all I'm running SonarXL2 on win98se and am getting very f**ked off with the persistent latency problems so I'm going to invest in a decent audio card. My problem is, which one? This is what I need......... It must have support for midi and soundfonts. It must also have support for ASIO and...
July 6th 03 10:25 PM
by skinupman Go to last post
0 238
The noise at startup is killing me!! by skinupman
Hi What da da bing noise????? To remove a sound from startup go to start/settings/control panel/sounds. Scroll down the sound panel till you find "start windows". In the box underneath change the sound to "none", click apply. Problem solved. Peace
July 6th 03 10:34 PM
by skinupman Go to last post
0 256
Distorted Recording by Mark
Hi there, I recently bought an SB Live 5.1 and everything is working ok except for when I try to record from the microphone. It sounds clear when talking through it, but when I play back the recording its very distorted. The drivers are all installed ok, and have checked the record from setting...
July 7th 03 12:30 AM
by Mark Go to last post
3 314
Post New Thread


Display Options
Showing threads 1 to 20 of 567
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 03:12 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 HardwareBanter.
The comments are property of their posters.