A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Compaq Computers Forum Tools Search this Forum Feed Icon
  Thread Reverse Sort Order / Thread Starter Last Post Replies Views
5002us cpu upgrade ? by Karl
I am trying to find out what cpu will work in this model. Right now it has an 800 mhz amd duron with 200mhz fsb. I beleive it can go as high as a 1.4 gig cpu but I am not sure if I should use a athlon or thunderbird chip. Any help would be appreciated.
December 9th 03 01:03 PM
by Karl Go to last post
0 179
5002US Questions by Tom Scales
Unless the 5002US was built within the last 9 months or so, it is USB1.1. The symptom of the CD drive has, in my experience, been blank related. For example, TDK blanks, in my drive at work, are LOUSY, but cheap off-brand work fine. What software are you using and what brand of blanks? Tom "EZ"...
July 21st 03 03:27 AM
by EZ Go to last post
5 574
5005sr sound problem by kathy
got this from the pawn shop.everything works fine but no sound. get error message{no sound device } on it. put in a "sound blaster" card but still nothing. heard i may need to disable the on board audio in bios,but don't see anyway of doing it. all i see is what it's sharing with. tried to...
June 24th 04 01:24 AM
by kathy Go to last post
3 178
1 Attachment(s) 5070 will not boot...at all by RedWingFan
My wife has a Presario 5070. Running Win98se. She said she had been having trouble with it returning from standby. So much so she had that box pop up askeing her since she had so much trouble returning from standby did she want to prevent it from going into standby again. She said no. Anyway,...
August 13th 03 03:31 AM
by RedWingFan Go to last post
7 314
5108US - Need setup disks/bios how to/cpu upgrades for by toddb
A few questions any one know how to get into the bios setup for this pc? where can I down load any setup disks/drivers etc? anyone replaced the 1.2g processor with a faster one? This came with pc 100 memory, 100 mhz fsb, any one able to run it faster say 133 mhz fsb using pc133 memory?
June 26th 04 08:19 AM
by OrgasmicTweeter Go to last post
3 142
5108US -- sloooooowing down by shesSUBLiME
OS: Windows XP RAM: 120MB (detetcted...even tho theres 128) PROC: 1.2GHz Celeron the computer is old, i know. its also on all the time and i use it all the time, thats why i got it (i'm a college student). lately, however, as soon as i turn it on the lag is unbeleiveable. windows close by slowly...
June 25th 04 08:57 PM
by toddb Go to last post
6 392
512MB - not, in Compaq Presario 7461 by Paul D.Smith
Added 512MB to this machine. BIOS counts up to 128MB then red COMPAQ logo on screen goes awry and machine locks up. Any suggestions? Memory seems to match Compaq specifications (although they're vage on their website!). Paul DS. -- Please remove the "x-" if replying to sender.
February 18th 05 01:13 PM
by Paul D.Smith Go to last post
4 175
5240 change cpu voltage by [email protected]
HI I have a 5240 that I would like to upgrade with a low power version of a k6 III . Does anyone one know how to set the CPU voltage on this motherboard ? I have not been able to find and jumpers with lables for CPU voltage. thanks in advance, mpm
June 10th 04 07:23 PM
by [email protected] Go to last post
2 418
5345 Clean Install ME by Susan
I want to do a clean install of MS Me. I've read everything I can find on the web and still have one very big problem after I install ME. You guessed it - USB drivers. For the life of me (no pun intended) I can't get my USB ports to function. I have a PCI problem, too. Everything is stock on...
November 12th 03 03:34 AM
by Susan Go to last post
6 307
5430US Problem with the USB Keyboard by Matt
I have a Compaq 5430US running Windows XP and I'm having problems with my Multimedia USB Keyboard model# KUS0060 with smart card reader. I had to rig the keyboard to work and I'm wondering if it will give me problems down the road. Here's the story. My main hard drive failed so I bought a new...
December 10th 04 01:50 AM
by [email protected] Go to last post
1 716
5430US startup problem by Matt
I'm taking a look at a friends Compaq for him and I'm having some problems. I personally haven't made the jump to XP yet (I'm saving for a completely new system) so I'm not sure if there's an XP workaround for this or not. He said that the computer just shut down on it's own and he heard strange...
(Multi-page thread 1 2)
January 28th 04 03:41 AM
by Trai' La Trash Go to last post
11 407
5610 firewire by Adysthemic
Group, I just purchased a 5610 at a tag sale for 40 bucks.Wiped the drive and installed winxp.Everything works just fine except for the on board firewire.It is an Adaptec AIC 5800 chip.I've searched for hours and found nothing that works. Is it even possible to get this working?I 've found many...
May 24th 04 11:05 AM
by HH Go to last post
3 268
5700T by Sam
recently came into posession of a Compaq Presario 5700T, I need the Motherboard Chipset Disc.....Anybody have an idea where I can download one? Tnx
December 12th 04 06:08 PM
by Sam Go to last post
4 174
5WV254 keyboard not active during boot up by Phil Yarbrough
Hello, I want to run the system restore disk. However my keyboard is not powered during bootup to make the proper selection to start the process. That also makes me unable to enter the bios. I've reset the bios by moving the jumper pin and also replaced the battery. Any suggestions?
June 5th 05 04:02 PM
by Phil Yarbrough Go to last post
0 519
6.4gbHDD & caddy (forProsignia160 or Armada1700) by Willard
If anyone is interested in a used 6.4gb Toshiba MK6411MAT with a caddy to fit a Prosignia 160 or Armada 1700 plus others.. Contact: I am interested in packaging & shipping charges plus whatever you think it is worth??? Willard
September 25th 04 08:02 PM
by Willard Go to last post
0 78
600 MHz P3 in Proliant 3000 (ES1003) by Jes Vestervang
Hi, I've just purchased a Proliant 3000 with no processors, VRMs etc. On Ebay I've found a couple of P3-600 MHz Katmai SL3JM with VRMs ripped from a couple of Proliant 1850R servers (~100 USD, is that fair?). I'm not entirely sure that the Processors and VRMs will fit into the 3000, so I *really*...
October 8th 04 05:08 AM
by Deep Go to last post
5 571
7150 Quick restore zip password by Newsgroups
I'm trying to access a couple of programs from my old Presario 7100 family quick restore cd. The system itself died a long time ago. I have tried 'PREDATORxxx'and 'SMDCOMSUMER' (which were supposed to work with older cds) but no success. Does anyone know what the zip passwords are? Thanks in...
April 11th 05 12:31 AM
by Newsgroups Go to last post
0 227
7170 case how to open? by Magen
Can anyone tell me how to open a compaq presario 7170 case. Thanks in advance for any suggestions.
December 17th 03 12:27 AM
by Magen Go to last post
0 147
7596 refuses to boot... by Bob G.
I have an old Compaq (7596) that until yesterday evening worked fine BUT I have noticed that the floppy dirve was making some strange sounds the last few days.... Anyhow now the word compaq flashes on the screen and I get a blinking white mark on the top left of the screen and thats as far as...
December 31st 04 03:55 PM
by Patscga Go to last post
3 221
7EL193 Compaq Lost QuickRestore CD or diskette by ThomasStraten
Hi, I have a 7EL193 Compaq Presario, I have the CD Recovery and the Compaq companion CD but I miss the QuickRestore CD or diskette to run the CD Recovery. Can somebody zip me the diskette or indicate the manual procedure to reinstall from scratch this computer? I am absolutely hopeless as I...
April 6th 04 08:05 PM
by HH Go to last post
1 641
Post New Thread


Display Options
Showing threads 61 to 80 of 3094
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 10:57 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.