A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Compaq Computers Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Replies Reverse Sort Order Views
HDD not recognized by puter?.....HELP!!! by DavidG35
Got myself an ebay special Compaq Presario 12XL300 Laptop minus hard drive. I've tried to install 3 known good hard drives and none are recognized in the bios and I get the message "Operating system not found" on boot. Any suggestions besides staying away from ebay? GMAN
April 26th 04 06:52 AM
by DavidG35 Go to last post
8 260
New to the group and have a question by Budd Cochran
I bought an older Compaq Deskpro indirectly off Ebay, but the dealer can't give me much info about it, not even it's age. The numbers on the cover a DPEND-P450/10.0/N4C-6 US 6848 CD47 B131 It's a Pent II system running Win98 and I wish to upgrade the RAM to 256 Mb.
November 13th 04 10:04 PM
by Budd Cochran Go to last post
8 258
Audio Ports on Deskpro XE466 by [email protected]
How are the audio in/out ports on the Deskpro XE466 used. The is something called Business Audio which is turned on in the Setup Utility but there does not appear to be any way of controlling them. I've tried searching the Compaq site to no avail. Can anyone help. Regards, Alec
January 24th 05 07:06 AM
by [email protected] Go to last post
8 198
Help: when I run QR disc I get blue screen by Alan Kerr
Help. When I run the QR disc on my Presario 12XL212 I end up with just a blue screen. Is there anything I can do to fix this? Thanks Alan
January 27th 05 10:16 PM
by Alan Kerr Go to last post
8 424
power on pass hack? by Luap
Just bought a compaq Armada on Ebay which is power-on password protected...as yet unable to get in, so looking for help. Paul
January 20th 06 11:19 AM
by metronid Go to last post
8 288
compaq armada 3500 - how to go to BIOS by Carmen Mendoza
I have a compaq armada 3500. I would like to go to the BIOS Settings. But clicking F10, Del or other keys doesn't work. Can someone help me? Thanks.
February 22nd 05 07:22 PM
by iBelieve Go to last post
8 591
Armada - new HD - no BIOS by bam
I understand I have to get some SoftPak program from HP's web site and create a small partition on the new drive to make a home for the BIOS. Do I need to reformat the hard drive in order to create this partition, or can I do it without affecting the current O/S and all my programs? Thanks Bryan
March 5th 05 04:58 PM
by bam Go to last post
8 368
Deskpro EN SFF graphic problem by Ginchy
I bought a deskpro P3 733mhz with 16mb onboard agp graphics 128mb ram. I am running xp pro on it but the graphics stutter. Thinking that the onboard vga was not up to the job I installed a TNT2 M64 16mb PCI card but get the same thing. If you run dxdiag it shows the bouncing square stuttering...
April 5th 05 12:14 PM
by HH Go to last post
8 305
Can't access BIOS on EVO D510 by Tim Parker
Ever since I installed WINXP on my EVO D510CMT I can no longer get into the BIOS. Pressing F10 when the Compaq splash screen and prompts appear doesn't do anything anymore. Then, Windows kicks in as normal. I've tried various things - even disconnecting the hard drive to prevent an OS starting -...
December 9th 05 04:46 PM
by jsmith Go to last post
8 204
Deskpro EN 6266 computer - what is the pin-out of the fan header please? by tonygibbs16
Dear group, I am trying to upgrade a friend of mine's computer from a Pentium II 266 MHz Slot-1 to a Pentium III 450 MHz slot-1 processor. I have a processor that works, and have already run into the SDRAMs only being PC66 DIMMs, rather than PC100 for the 100 MHz FSB. However, I don't know what...
October 27th 04 01:05 PM
by tonygibbs16 Go to last post
8 208
Armada 7800 wont boot by G. Morgan
Hello, I am having a problem with an Armada 7800. When I apply power the three LED's on the top come on ('A','arrow down',and '1'). The speakers make a slight 'turn on noise'. Nothing else happens, no HDD spinning, no display flicker, no POST beeps. When notebook power is off the battery charging...
November 1st 04 01:28 AM
by Ken Go to last post
8 248
General Question about Compaqs? by Larry
Looking at compaq's with the AMD chip and i am wondering if they are anygood or not?.I have only had pentium HP8275 p2 300mhz. Thanks Larry
April 23rd 04 05:10 PM
by Gamester Go to last post
8 477
Can I get a recovey number w/o serial number? by Dr John
A friend has a Presario 5630. I am trying to d/l it for her but don't have her serial number. I am trying to get a hold of her to get it. In the mean time, are there alternative locations other than http://www.dewaldsr.com ? I can't get enough bandwidth there. TIA Dr....
April 27th 04 12:00 PM
by Dr John Go to last post
8 884
Something accesses the hard disk every two sec (longish) by Leachim Sredna
Hi, I was given an old Compaq Deskpro with a 350Mhz PII and 6 G Maxtor hard drive, from which I removed the vestiges of NT4 and installed Win98. It worked well enough with 196 M of PC100 RAM But something regularly accesses the hard disk every two seconds or so, like a clock or heart beat. And I...
June 1st 04 07:07 AM
by Mark Go to last post
8 406
Need help with Presario 7478 by Henry Shaddix
I need to find the motherboard for a Presario 7478. I think its called a camaro motherboard. Any help will be appreciated.
June 27th 04 11:37 AM
by HH Go to last post
8 349
notebook wont start by barbibiz
Okay, I have this Compaq notebook 800, it just wont start! I dont remember doing anything to it. any help, appreciated thanks felicity
July 22nd 04 11:15 AM
by HH Go to last post
8 253
how to fdisk my compaq pc by topmech0
been told i should fdisk my hard drive to solve the problem i have trying to system restore? how do you fdisk? i have compaq deskpro EXMs c850 system.trying to use the recovery disc and keep getting read error 0x0B when almost finished.please some one help before i go mad. thanks
August 28th 04 07:31 PM
by topmech0 Go to last post
8 327
WindowsXP Home SP2 Modem Problem by Joe Meadors
I'm running a Compaq Presario 5868 with WindowsXP Home Edition and SP2 installed. I also use a dial-up connection. Whenever I hang up and try to connect again I get an error message telling me the modem is off the hook. Error 676. When I reboot everything is fine until I hang up again and get...
September 3rd 04 01:51 PM
by Joe Meadors Go to last post
8 315
Disassembling a Presario 1200? by Occam
I am looking at a non-working Presario 1200 for a friend. A green light is lit when power is conected (from the brick), but nothing else works - it cannot be turned on. Maybe a fuse, maybe a bad power-on switch.. or something else. So I got myself a Torx 8 screwdriver and undid the 6 screws I...
February 11th 05 08:47 PM
by jmanatee Go to last post
8 396
Presario 5000: How to get at 3.5" drives? by (PeteCresswell)
Seems like both 5.25 and 3.5" devices are on some sort of clips/rails that need tb squeezed from the front of the case. But I cannot figure out how to get the face of the case off. There is some clear plastic that forms a separate part of the face which, if removed, would seem to give the...
January 27th 06 01:40 AM
by (PeteCresswell) Go to last post
8 457
Post New Thread


Display Options
Showing threads 181 to 200 of 3094
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 11:27 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.