A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Compaq Computers Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
August 23rd 04 07:34 PM
by Homer Go to last post
0 292
Compaq 5123SR Locks Up by magasin
System locks up after 20minutes to 2 hours if you run graphic related programs. Even the slide show in My Pictures. It will lock up on about anything but much quicker if running graphics. My son thought it was the graphics card he added so I took it out and ran the embbed board with the same...
August 23rd 04 10:30 AM
by HH Go to last post
6 200
August 23rd 04 10:27 AM
by HH Go to last post
1 186
August 23rd 04 10:26 AM
by HH Go to last post
1 479
Tom, HH by TerryNC
ever tried a Samsung harddrive, thoughts?
August 22nd 04 10:58 AM
by Boenospam Go to last post
3 145
Presario 5000 (specifically 5002ca) I need recovery disk and bios update by Homer
Where can i get a recovery disc. can somebody please post it. also looking for bios upgrade.
August 21st 04 11:43 PM
by TerryNC Go to last post
1 254
Presario 6350US questions by LJ
Hi to the group.. A friend of mine bought one of these computers and she complained that it was slow. It has a P4- 2.4 Gig processor, 512 ram and a 80 Gig drive. After checking the computer over, I too find the computer to be very slow...slow in Defrag and not real responsive overall. I have...
August 21st 04 11:32 AM
by Tom Scales Go to last post
2 353
Compaq FAQ by HH
Helpful Links: For drivers, software, manuals/docs http://h18007.www1.hp.com/support/files/ For Quickrestore CDs: http://qrcons.orderz.com/page1.asp For Compaq spare parts http://vztxesppro3.cce.hp.com/hpparts/Default.asp?mscssid=035V7F6T9K0U9JCT3BQC64L4GC57AGB1
August 21st 04 11:30 AM
by HH Go to last post
0 916
Display driver for Armada M700 by Zacke
Hi, I've installed Win 98 in an Armada M700 and got a display with an awkward solution and only 16 colours. Can anyone give me a hint what to do? Roger
August 20th 04 07:48 AM
by Zacke Go to last post
2 273
A disc read error occurred by Josh
I have a Compaq Presario 5000, with the original mother board that came with it. Also, I just got a brand new Seagate 40 GB Barracuda ATA HD. So, I don't know if my problem is the HD or the mother board Since I was having problems getting the computer to boot (problem that originated with a nasty...
August 20th 04 12:55 AM
by TerryNC Go to last post
3 338
Presario 1200XL Motherboard needed by Motahcity
Part Number 212200-001
August 19th 04 12:09 PM
by Motahcity Go to last post
0 177
MS XP and ACPI events 4 and 5 by sinister
On my Compaq Deskpro, Microsoft XP has become unstable 3 times now. Keyboard and mouse become so sluggish that the only way I can shutdown is by pulling the plug, and a high-pitch whine is emitted. The event viewer found that it was an ACPI_ERR_AMLI_ILLEGAL_IO_READ_FATAL error, as found in this MS...
August 18th 04 12:40 PM
by sinister Go to last post
0 232
U40 for Armada M300 500MHz by SilverMeSFB
Currently I have a burnt out armads M300 around the front audio jack U40 and C148. The ic was so badly charred that I cannot identify the part number. I am pretty sure that the burnt ic is the problem but to replace a mother board would be too expensive. Please advice U40 partnumber
August 17th 04 10:41 AM
by SilverMeSFB Go to last post
0 208
Presario 5000 modem for Win98 needed! by AberTech
Hi, I have a Compaq Presario desktop PC (5WV250) that I've installed Windows 98 on. The drivers that I have tried from modem-drivers.com and driverguide.com haven't worked. A bootable linux distro identified it as a: 'Conexant HCF 56k Data/Fax GVC Corporation Compaq Scooter'. Any Presario 5000...
(Multi-page thread 1 2)
August 16th 04 03:14 AM
by the yeti Go to last post
11 444
Presario 7994; Parts/Advice Wanted by ka6uup
I am looking for a couple of the blank-off plates for the drive bays and the door for the front. Also, The mouse is not being detected. I am using an USB mouse but will be using the computer primarily in DOS mode and would like to fix it. I suspect the connector on the motherboard. The computer...
(Multi-page thread 1 2)
August 15th 04 11:11 AM
by HH Go to last post
13 542
COMPAQ carton mislabled - PC inside not what described outside by john czarnuszewicz
I purchased a sealed carton fron a national chain store. Two labels on outside (about 4x6 inches) describe contents as S4100NX while contents actually were S4000NX with half the RAN and HAlf the size HD. I also noticed a small (about 3x3 inch lable on top of same box) with CPQ S4000NX (among...
August 15th 04 08:27 AM
by mike Go to last post
3 185
Presario 1275 - cannot resolve display issue by Mike k
I just bought 'used' 1275 laptop- hd was replaced - I have no restore cd. I partitioned the 4 gig hd for 2 parts. Am trying to load win98 from retail cd. All seemed ok, BUT I cannot find the proper driver for the lcd / adapter. I config display for 600x800 - but cannot change 'adapter type '...
August 15th 04 08:23 AM
by TheGarbageGuy Go to last post
3 188
Identifying Compaq Presario Model by ka6uup
I "inherited" a Compaq Presario but am unable to find a model number on it. It has a curved front panel with an oval Plexiglass? door which slides up to reveal a couple of UPS ports and what I believe is a Fire wire port (marked with 1394) It has a Aspen2 motherboard with an AMD Athlon k7 900...
August 13th 04 10:50 PM
by ka6uup Go to last post
5 620
thank you very much by patlee
thanks for the info it looks like this may work
August 13th 04 10:00 PM
by patlee Go to last post
0 58
motherboard help by patlee
i have been helping a family member with a compaq 7596 the restore disk is damaged so i intalled windows 98 from upgrade disk and i found all the drivers except the driver for th motherboard so i get the error "pci system management bus" in the device manager are the diver on the web or hidden on...
August 13th 04 07:08 PM
by HH Go to last post
1 91
Post New Thread


Display Options
Showing threads 1761 to 1780 of 3094
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 12:50 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.