A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » System Manufacturers & Vendors
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Compaq Computers Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Presario 6000T System problem & BIOS?? by Combat Crayola
I have the Presario 6000T (6RPXE1) P4 2.4GHz 1GB Mem Win XP 1. What is the latest BIOS/ ROM Version? 2. My system keeps hanging/freezing when I reboot. The COMPAQ logo appears and that is as far as I get. Also the floppy drive light stays on. What could be causing this?
July 29th 03 10:16 PM
by Combat Crayola Go to last post
0 280
5000A - Trying to get rid of ACPI by David B.
Install 2K as ACPI then change it to Standard PC from Device Manager. -- ---------------------------------------------------------------- "Rick" wrote in message ... I'm doing a Win2K installation and am trying to install without...
July 30th 03 02:33 AM
by Rick Go to last post
1 275
Compaq LTE Lite 4/25E & Docking Station by Venum
Hello- I have an REALLY old notebook here that I want to use for instant messaging- and get those things of the machine I use here. It's annoying to have everyone bug you at once when your trying to work. The problem is that the note book doesn't pick up anything from the Docking station except...
July 30th 03 03:02 AM
by European Go to last post
8 591
How to Open Case? by rpv
some models have hood lock sollenoid. check in the bios by securitie and choose unlock hood. it is an idea. reinier "DEJ57" schreef in bericht ... Dale can help you open a "case"... Your right! Either type of case, pun...
July 30th 03 05:48 PM
by rpv Go to last post
0 386
Evo N800v Notebook HDD loud by René
Hello i have a evo n800v notebook with 40gb harddisk. the problem is that the disk is very loud when he isn't in use. during reading data he is quiet but when he has finished he makes some "click" noises. i had never problems with the functionallity of the disk. have someone the same problem? can i...
July 30th 03 10:03 PM
by rpv Go to last post
1 337
!!! HELP!!!! Handheld Compaq C series 810c by Nuno Cruz
Hi I've got a "C series 810C" Handheld and it's not working well. When i turn it on it displays the wallpaper for 2 seconds and then the image dissapears, and the screen just goes white. what can i do.
July 31st 03 12:25 AM
by Quaoar Go to last post
1 495
accessing BIOS compaq Deskpro by Taff Silver
Well I've had a look at the FAQ tried the BIOS files available at compaq but still have no luck in accessing the BIOS. when i use the software to check the computer settings I get a fault report that says that it is not possible on this type of machine. ANYONE ANY IDEA'S WHAT I CAN DO. All I want...
July 31st 03 11:05 AM
by Gereon Wenzel Go to last post
1 405
wanted: Proliant 800(PPro)/prosignia 200 riser board by Gereon Wenzel
Looking for the riser board for one of the above systems. The one plugging vertically to the mainboard, providing PCI and ISA slots. Tried using one from DP 4000 but it doesn't work. Make offers, Europe, Germany preferred. Gereon
July 31st 03 11:09 AM
by Gereon Wenzel Go to last post
0 412
Win98 "pci system bus" on Presario 1700 by HH
What OS was originally installed? HH "emjay" wrote in message ... Hello all, I have downloaded the relevant files from http://www29.compaq.com/falco/sp_result.asp?Model=3677&Os=8 but device manager still reports...
July 31st 03 01:32 PM
by Quaoar Go to last post
7 422
Display problem on Armada E500 by Willie Hertza
Graphics work on an armada??? Isn't that kinda like racing lawnmowers? "Louis de Stoutz" wrote in message ... Hi Folks, I have the following problem with the screen on my Compaq Armada E500:
August 1st 03 03:59 AM
by Willie Hertza Go to last post
0 587
compaq presario x4000nx modem disconnect after inactivity? by HH
Only AOL. They do have a "call alert" wich tells you someone is calling. HH "William Kossack" wrote in message ... I setup my mother on aol 8 last week. She wanted to learn how to use a computer and do email so after purchasing a compaq...
August 1st 03 04:45 AM
by the yeti Go to last post
3 393
Compaq Memory Upgrade Madness by Lauren Weinstein
Greetings. I attempting to help someone add memory to a genuine, antique Compaq 9240 Presario unit. Don't ask why he hasn't bought a new system -- it's too sad a tale to relate. In any case, the unit came with the standard 16M memory (8M on motherboard + two 4M fast page SIMMS populating two of...
August 1st 03 07:44 AM
by Chocklitwonder Go to last post
2 675
need sound card suggestions. mine is kaput by Chocklitwonder
greetings. i currently have a compaq 7118us that is approximate 3 yrs old. seems as if my sound card is kaput. went to play an mp3 today and no sound. tested the speakers on another pc and they work fine. just wondering what is a good sound card replacement to get. i don't do alot of gaming, i...
August 1st 03 08:49 PM
by HH Go to last post
2 513
Compaq FAQ by HH
Helpful Links: For drivers, software, manuals/docs http://h18007.www1.hp.com/support/files/ For Compaq spare parts http://sparesstore.compaq.com/sparesstore/default.asp? For the Presario Customer Communities (Forums) http://communities.compaq.com/servlet/ProcessRequest?RHIVEID=121&RPAGEID=0
August 1st 03 09:24 PM
by HH Go to last post
0 1,013
Compaq 5300 & Docking Station by Dave Britton
Al, I Have an extra book on the docking station. If you want to send me your address and I'll send it to you, Dave B. "Allan9" wrote in message ... Can some one explain where a second hard drive would be installed? The docking...
August 2nd 03 03:00 AM
by Dave Britton Go to last post
0 391
screen problem by Dave Britton
Help, I have a Compaq LTE5300 laptop with a screen problem. A white line has started in the middle of the screen. It started out about a 1/8 inch and is now about 3/8 inch. I didn't drop it or hit it. Is the screen no good or could it be a system problem ? I have a second question I have...
August 2nd 03 03:23 AM
by Dave Britton Go to last post
0 635
Num lock not on with boot up by Cubzilla
"InsomniaKev" wrote in message ... Got a DeskPro En. The bios has numlock on but the light does not come on when booting. Guesses? -- Remove the _ when replying directly
August 2nd 03 07:52 AM
by InsomniaKev Go to last post
1 238
Armada 4110 Hangs? by Praxis
Hi, This battered and valiant little machine has become something of a personal project/challenge so bear with me. Obviously stored for a very long time not connected to battery, with no hard drive. It has expansion base.
August 2nd 03 04:17 PM
by Praxis Go to last post
0 231
Armada 1750 Manual for UK by Wally
Ive just purchased a Laptop for my elderly parents in the UK, and I live in Canada. I didnt realise that the keyboard is a lttle different here than in Europe so I would like to find a UK manual somewhere online. I have managed to find the US version but no UK. Can anyone help me where to find...
August 2nd 03 07:06 PM
by Wally Go to last post
0 542
Quick Task Bar by HH
Can he cut/paste it? HH "Jack H" wrote in message ... A friend without an internet connection, has a Compaq model 5304. He is unable to drag an shortcut icon to the quick task bar(beside the start button) The...
August 3rd 03 04:16 PM
by Jack H Go to last post
4 269
Post New Thread


Display Options
Showing threads 141 to 160 of 3094
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 11:32 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2004-2022 HardwareBanter.
The comments are property of their posters.