A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Gigabyte Motherboards Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Reverse Sort Order Last Post Replies Views
GA-7VT600-L Multiplier Adjustment???? by
Has the GA-7VT600-L got any multiplier adjustment??????? TIA
August 24th 03 06:13 PM
by RamFan Go to last post
1 404
GA-8KNXP Rev 2 LAN problem by
If I disable the onboard LAN in the BIOS it also disables the Gigaraid controller although the Gigaraid controller indicates enabled . Any idea why?
June 8th 06 10:41 AM
by John7 Go to last post
1 283
Got a Ga-7DXR+ M/Board = can i use a 8x graphics card on this 4x motherbaord? ___ThANKs by
Got a Ga-7DXR+ M/Board = Can i use a 8x graphics card on this 4x motherbaord? The AGP card will be a geForce 6200 256mb 8x. THANKS GaZ
January 8th 06 01:31 PM
by Skipai Otter Go to last post
1 429
GA-6VTXDR raid question by
My problum is that i can not even find this board listed on there web site the closestes one i could find is http://us.giga-byte.com/Server/Products/Products_ServerBoard_GA-6VTXDR-C.htm But its drivers are no good for the raid. I bought this MB used and asside for the driver issue i have no...
September 30th 05 02:16 AM
by Go to last post
0 454
GA-K8NXP-9 SATA II Problems by
Well after three weeks of trying everything (suggested by posters here) from using default IDE drivers, to disabling USB, taking out the sound card, replacing ram, etc etc, I've sent back my SATA II drive for a repair/replacement. Regardless of what I'd do, when the SATA controller was enabled on...
September 28th 05 11:28 PM
by Go to last post
0 412
K8NXP SATA-II Drive problems by
Bios Version : F7 OS : Windows XP Pro SP2 Controller : NForce4 Ultra (Not Sil) I seem to be having an issue whereby the K8NXP-9 seems to hate SATA-II drives, to the point where my Hitachi Deskstar 7K250 just locks up the whole system after sustained read or write operations in Windows. Tested...
September 21st 05 04:36 AM
by ScotsLucky Go to last post
2 416
GA-7VAXP rev 1.0, BIOS F15 by
Does anyone know if this board supports 300+ gb hard disks? Specifically i wanted to buy this HD: HDD EIDE MAXTOR 300 GB 7200 RPM ATA/133 BUFFER: 16MB SEEK TIME: 9.0 MS Thx in advance.
March 11th 05 11:38 AM
by Go to last post
3 235
Re My second mobo GA-8KNXP Ultra rev 2.0 died by
My second mobo GA-8KNXP Ultra rev 2.0 died I have to agree that it is probably underpowered, especially when we don't know what video card you are using. It's too bad that guys like Greg Vederman of PC Gamer magazine are still recommending 300W power supplies in both low-end and mid-range...
December 20th 04 11:37 PM
by Kris Vorwerk Go to last post
1 392
2nd GA-8KNXP Ultra rev 2.0 died :( within a week by
Thanks Kris, Never thought about being under powered . This could indeed be the cause for the problems. Will go out and buy something similar you suggested and hope that giga will repair this mobo also Dont think they will be happy with me :( at least they give good service Gtz, Herman
December 19th 04 03:46 PM
by Go to last post
0 372
2nd GA-8KNXP Ultra rev 2.0 died :( within a week by
My second mobo GA-8KNXP Ultra rev 2.0 died :( within a week error continuous short beeps could it be a lack of juice? -- anyone have an idea about this ?? i'm using zalman powerunit 300 W (see below my system) My 1st mobo:cpu fan power failure and later cmos error. it was replaced by...
December 20th 04 01:52 AM
by NightSky 421 Go to last post
3 386
Dead GA-8KNXP Ultra rev 2.0 by
Dead GA-8KNXP Ultra rev 2.0 Got a new mobo from Gigabyte -NL last week :) After 4 months no power on the processor fan, repaired, got it back in week later Now after 9 month CMOS error ' after a week I got a new mobo :)
December 17th 04 08:29 PM
by Go to last post
0 351
Need help with an upgarde by
I bought a 1U server made by Colomachine (Model CM52 ) from eBay. I am trying to upgrade the on-board P4 2.4GHz processor to a P4 3.06GHz processor with hyper-threading. The motherboard used in the 1U server is made by Gigabyte GA-8LD533(-P). I can't seem to find any information...
August 26th 04 01:48 AM
by Wayne Go to last post
1 475
need help identifying motherboard by
http://www.chaintech.de/PRODUCTI/mainboar/socket7/5SSV.htm
July 20th 04 04:14 AM
by Go to last post
0 273
Processor Heat Sink Repair/fine tuning by
Hello, This may be useful or informative to those of you who install Heat Sinks and Fans on your processor on the motherboard. I am building a new AMD-based computer... XP2600+ 333 on a GA7N400 Pro2 MB. When putting on the new heatsink, I decided to take a few hours trying different heat sinks &...
January 17th 04 10:25 PM
by Go to last post
0 349
Anyone using GA-VTXD with Windows 2003 Server? by !!nb
I can get Windows 2000 Advanced Server and Windows XP to install just fine. Windows 2003 (different versions, different media, etc) always hangs during the device installation phase. My set up is: 2xPIII 800 1024 MB RAM (Kingston 256MBx4/PC133) ATI Radeon 7500 Promise SX4000 RAID Card (RAID1 for...
July 19th 04 01:10 PM
by Tim Go to last post
1 631
Anyone using GA-VTXD with Windows 2003 Server? by !!nb
My card has the latest BIOS I've tried the current drivers, the "beta" drivers (which are older) and the version before that. My next step is to remove the Promise card and see if it'll take directly to IDE0... "Tim" wrote in message ...
July 19th 04 06:32 PM
by !!nb Go to last post
0 411
Raid Array: Faster Startup Times? by (PeteCresswell)
Technically I'm no candidate for Raid0: not much Photoshopping, no video editing.... But I'm a closet type A and the faster my applications (like MS Word....) start up, the less stressed-out I am. If I go to Raid0, will I notice the diff for that kind of use? If so, are 4 drives twice as fast as...
November 11th 08 12:41 PM
by Gorby[_2_] Go to last post
5 391
ep45-ds3l : No Power? by (PeteCresswell)
Last nite my EP45-DS3L suddenly would not boot - no power light, no mobo led, nothing. This followed a few losses of power due to a flaky surge protector under the desk. First thing that occurred to me was that the power supply had bitten the big one. But I swapped it out for a known good power...
August 24th 09 02:01 PM
by (PeteCresswell) Go to last post
2 503
Mobo Beeps w/HandBrake? by (PeteCresswell)
EP45-UD3L. When I run the video transcoding app "HandBrake" with "Normal" CPU priority, I get intermittent beeps from the mobo. Setting it down to "Below Normal" (in Process Lasso's scheme of things...) the beeps go away almost completely. Kicking it up to "High", makes Windows XP appear to...
May 1st 13 03:25 AM
by Paul Go to last post
1 1,597
Socket LGA-1155k: all the same? by (PeteCresswell)
Family member has an HP 8200 https://www.amazon.com/gp/product/B017S118BI/ref=oh_aui_search_detailpage?ie=UTF8&psc=1 which, as far as I can figure, has an Intel Core i5-2400 socket LGA-1155 CPU in it. Both mobo and power supply appear to have bitten the big one. Tried a replacement power supply...
March 5th 18 11:31 PM
by Paul in Houston TX[_2_] Go to last post
3 2,756
Post New Thread


Display Options
Showing threads 1 to 20 of 3996
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 03:17 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 2004-2021 HardwareBanter.
The comments are property of their posters.