PDA

View Full Version : tvtuner cards


Peter Waumsley
April 22nd 04, 08:21 PM
I have installed a pci tuner card and I am having problems when Idirect burn
on to a vcd. The sound is a minute behind the picture on playback. can
anyone help? wams

Wayne Wastier
April 22nd 04, 11:33 PM
"Peter Waumsley" > wrote in message
news:[email protected]
>I have installed a pci tuner card and I am having problems when Idirect
>burn
> on to a vcd. The sound is a minute behind the picture on playback. can
> anyone help? wams
>
>

Have you tried recording to your HardDrive first, then burning to CDR?

bill
April 23rd 04, 03:45 AM
In article >,
says...
<
<"Peter Waumsley" > wrote in message
<news:[email protected]
<>I have installed a pci tuner card and I am having problems when Idirect
<>burn
<> on to a vcd. The sound is a minute behind the picture on playback. can
<> anyone help? wams
<>
<>
<
<Have you tried recording to your HardDrive first, then burning to CDR?
<

More likely it's a codec problem better answered with more information
posted a video editing group.

Bill

Jon Back
April 24th 04, 06:31 PM
definitely not an AMD problem because I encode to VCD and DVD without that
bad of a problem.

If I'm working on a single hour-long AVI file, it will sometimes lag 1/4 to
1/2 of a second, but it used to do that before my AMD64 upgrade. The answer
was to use smaller AVI segments.

Also, make sure Interleaving is turned on. If you have the option,
interleave at 1 second intervals or less.

On a full hour of video, my
"Peter Waumsley" > wrote in message
news:[email protected]
> I have installed a pci tuner card and I am having problems when Idirect
burn
> on to a vcd. The sound is a minute behind the picture on playback. can
> anyone help? wams
>
>