PDA

View Full Version : SmartStart 5.xx needed


Jason Bunston
October 9th 04, 06:51 AM
Me too!

I have an 1850R needing setup and my SmartStart 4.90 disk is scratched all
to hell somehow. Booooooo

Thanks in advance...and yes I can PayPal too.

JB