PDA

View Full Version : Proliant 6000 and SmartArry 3200


Johny Cage
August 17th 04, 12:21 AM
I have to configure RAID on Proliant 6000 Xeon box.
The RAID card that was pitched in Proliant 6000 documentation is 3100ES
which uses the built in 3 channels raid in that server.

Right now I have SmartArray 3200. I want to know if that is compatible with
the Proliant 6000.
The issue I am running into is, during the configuration part, the Raid Card
is detected, Array is initialized, logical drive created just fine. And when
I start loading OS (Win2k Server), it loaded to the point where it format
the Logical drive and start putting initial files, but when it reboot the
server. The Drive Array is not booting, something wrong with boot partition.
I go through with it several time, and same problem.
In the hardware precedence order everything is configured to have server
boot from raid Array.
I don't know for sure if there is any compatibility issue there.

Any help will be greatly appreciated.

Noor

Adam Raff
November 23rd 04, 01:35 AM
Hi John,

I am not an expert in this but something similar happened to me when I was
working on my 3000. It ended up being that my smartstart cd was too new and
I had to get an older CD. I got Version 5.0 which worked fine. I hope this
helps

Adam Raff


"Johny Cage" > wrote in message
...
> I have to configure RAID on Proliant 6000 Xeon box.
> The RAID card that was pitched in Proliant 6000 documentation is 3100ES
> which uses the built in 3 channels raid in that server.
>
> Right now I have SmartArray 3200. I want to know if that is compatible
with
> the Proliant 6000.
> The issue I am running into is, during the configuration part, the Raid
Card
> is detected, Array is initialized, logical drive created just fine. And
when
> I start loading OS (Win2k Server), it loaded to the point where it format
> the Logical drive and start putting initial files, but when it reboot the
> server. The Drive Array is not booting, something wrong with boot
partition.
> I go through with it several time, and same problem.
> In the hardware precedence order everything is configured to have server
> boot from raid Array.
> I don't know for sure if there is any compatibility issue there.
>
> Any help will be greatly appreciated.
>
> Noor
>
>

NuTCrAcKeR
November 23rd 04, 06:28 AM
Its more likely that the 3100 is still the FIRST controller in the boot
order. He needs to make sure that the 3200 is the FIRST contrtoller if this
is what he is booting from.

boot from SS CD, and run SCU to change the order.

- LC

"Adam Raff" > wrote in message
news:[email protected]
> Hi John,
>
> I am not an expert in this but something similar happened to me when I was
> working on my 3000. It ended up being that my smartstart cd was too new
and
> I had to get an older CD. I got Version 5.0 which worked fine. I hope
this
> helps
>
> Adam Raff
>
>
> "Johny Cage" > wrote in message
> ...
> > I have to configure RAID on Proliant 6000 Xeon box.
> > The RAID card that was pitched in Proliant 6000 documentation is 3100ES
> > which uses the built in 3 channels raid in that server.
> >
> > Right now I have SmartArray 3200. I want to know if that is compatible
> with
> > the Proliant 6000.
> > The issue I am running into is, during the configuration part, the Raid
> Card
> > is detected, Array is initialized, logical drive created just fine. And
> when
> > I start loading OS (Win2k Server), it loaded to the point where it
format
> > the Logical drive and start putting initial files, but when it reboot
the
> > server. The Drive Array is not booting, something wrong with boot
> partition.
> > I go through with it several time, and same problem.
> > In the hardware precedence order everything is configured to have server
> > boot from raid Array.
> > I don't know for sure if there is any compatibility issue there.
> >
> > Any help will be greatly appreciated.
> >
> > Noor
> >
> >
>
>