PDA

View Full Version : Compaq Presario 5447 refurbishing


Geekling
January 27th 04, 09:41 PM
A young friend has been gifted with the 5447 by her mother. It was so
badly locked up that a complete fdisk, format and reinstallation of
win 98se had to be done. Now, with the driver updates from their web
site, I have been able to reinstall all but the modum. The sound card
had been damaged and replaced with a Creative Sound Blaster at the
time that the CD Burner was replaced. The new driver installed with no
problem. I have been advised by a local computer tech. that there is
no way to install the modem without obtaining the restoration disks to
return the computer to factory fresh! and that the sound card will
have to be removed until after the modem is installed. I am finding
this hard to believe and would appreciate any words of wisdom.

Thanks

The Geekling

Rod R.
January 28th 04, 05:13 PM
Go to http://welcome.hp.com/country/us/en/support.html and plug in 5447.
The modem drivers are there.


"Geekling" > wrote in message
om...
> A young friend has been gifted with the 5447 by her mother. It was so
> badly locked up that a complete fdisk, format and reinstallation of
> win 98se had to be done. Now, with the driver updates from their web
> site, I have been able to reinstall all but the modum. The sound card
> had been damaged and replaced with a Creative Sound Blaster at the
> time that the CD Burner was replaced. The new driver installed with no
> problem. I have been advised by a local computer tech. that there is
> no way to install the modem without obtaining the restoration disks to
> return the computer to factory fresh! and that the sound card will
> have to be removed until after the modem is installed. I am finding
> this hard to believe and would appreciate any words of wisdom.
>
> Thanks
>
> The Geekling

nut cracker
January 28th 04, 07:50 PM
I feel the guys pain. I have tried to install the drivers for the conexant
HCF v90 PCI modem that compaq put in the presarios... and they are a bitch
to get working. I havent actually been able to get them working yet.

LC

"Rod R." > wrote in message
news:[email protected]_s01...
> Go to http://welcome.hp.com/country/us/en/support.html and plug in 5447.
> The modem drivers are there.
>
>
> "Geekling" > wrote in message
> om...
> > A young friend has been gifted with the 5447 by her mother. It was so
> > badly locked up that a complete fdisk, format and reinstallation of
> > win 98se had to be done. Now, with the driver updates from their web
> > site, I have been able to reinstall all but the modum. The sound card
> > had been damaged and replaced with a Creative Sound Blaster at the
> > time that the CD Burner was replaced. The new driver installed with no
> > problem. I have been advised by a local computer tech. that there is
> > no way to install the modem without obtaining the restoration disks to
> > return the computer to factory fresh! and that the sound card will
> > have to be removed until after the modem is installed. I am finding
> > this hard to believe and would appreciate any words of wisdom.
> >
> > Thanks
> >
> > The Geekling
>
>

Rod R.
January 28th 04, 08:17 PM
Probably because he has an HSP56 MicroModem, the same as what I have.
Driver loads. Works great.

"nut cracker" > wrote in message
...
> I feel the guys pain. I have tried to install the drivers for the conexant
> HCF v90 PCI modem that compaq put in the presarios... and they are a bitch
> to get working. I havent actually been able to get them working yet.
>
> LC
>

Geekling
January 29th 04, 01:38 AM
"Rod R." > wrote in message news:<SUTRb.45443$U%[email protected]_s03>...
> Probably because he has an HSP56 MicroModem, the same as what I have.
> Driver loads. Works great.
>
> "nut cracker" > wrote in message
> ...
> > I feel the guys pain. I have tried to install the drivers for the conexant
> > HCF v90 PCI modem that compaq put in the presarios... and they are a bitch
> > to get working. I haven't actually been able to get them working yet.
> >
> > LC
> >

Driver loads, driver installs. Device manager likes it fine. When I
try for mor information, modem can not be found. I have done
everything but spit nickels while doing a strip-tease and that modem
can not be recognized. I tried all modem drivers on the model
5447-Win98SE page. I tried installing the modem driver before the (new
sound card) driver. I tried uninstalling all drivers and rebooting. I
talked to 4 tech.s in the local area and was told that none of them
have had any success with installing all drivers after a fdisk, format
and clean install of the OS. I was also told that as soon as a
non-original piece of equipment or card was installed, driver problems
could not be resolved. Numerous conversations with Compaq personnel
have garnered the information that the modem is a HFC v90, a standard
56k data modem, a HSP 56 Micro-Modem and a couple of other types with
vague descriptions. The local representatives for Compaq have told me
that there is no such thing as a model 5447 and that if I can find a
legitimate model number, they will be delighted to obtain the set of
CDs for complete restoration for the princely sum of $50. Cdn. A
Compaq rep. on the telephone told me that she could send me a set of
recovery disks to restore the computer to factory specs for $15. Cdn.
but that I had to provide a valid credit card.

Numerous repetitions of the above steps in varying order over the last
7 days has not improved my disposition toward brand name computers,
nor has it elicited the results hoped for. the computer is still a
glorified type-writer without access to the internet!

I am anxious to entertain any other suggestions that may move this
project forward., particularly since it is a freeby for a young lady
who could not afford to fix it otherwise.

NuT CrAcKeR
January 29th 04, 03:58 AM
buy the restores for $15 Can, and bring the system back to its original
state. Then, go to work on removing all the extra, un necessary crap that is
on there. Install the applications that you need, cross your fingers and say
penutbutterandpickels 25 times. Walk away and enjoy the rest of your life.

I have also heard that things like this (modem software) problem are common,
and even expected after an FDISK, or new HDD installation.

That is what I would do.

NuTs

"Geekling" > wrote in message
om...
> "Rod R." > wrote in message
news:<SUTRb.45443$U%[email protected]_s03>...
> > Probably because he has an HSP56 MicroModem, the same as what I have.
> > Driver loads. Works great.
> >
> > "nut cracker" > wrote in message
> > ...
> > > I feel the guys pain. I have tried to install the drivers for the
conexant
> > > HCF v90 PCI modem that compaq put in the presarios... and they are a
bitch
> > > to get working. I haven't actually been able to get them working yet.
> > >
> > > LC
> > >
>
> Driver loads, driver installs. Device manager likes it fine. When I
> try for mor information, modem can not be found. I have done
> everything but spit nickels while doing a strip-tease and that modem
> can not be recognized. I tried all modem drivers on the model
> 5447-Win98SE page. I tried installing the modem driver before the (new
> sound card) driver. I tried uninstalling all drivers and rebooting. I
> talked to 4 tech.s in the local area and was told that none of them
> have had any success with installing all drivers after a fdisk, format
> and clean install of the OS. I was also told that as soon as a
> non-original piece of equipment or card was installed, driver problems
> could not be resolved. Numerous conversations with Compaq personnel
> have garnered the information that the modem is a HFC v90, a standard
> 56k data modem, a HSP 56 Micro-Modem and a couple of other types with
> vague descriptions. The local representatives for Compaq have told me
> that there is no such thing as a model 5447 and that if I can find a
> legitimate model number, they will be delighted to obtain the set of
> CDs for complete restoration for the princely sum of $50. Cdn. A
> Compaq rep. on the telephone told me that she could send me a set of
> recovery disks to restore the computer to factory specs for $15. Cdn.
> but that I had to provide a valid credit card.
>
> Numerous repetitions of the above steps in varying order over the last
> 7 days has not improved my disposition toward brand name computers,
> nor has it elicited the results hoped for. the computer is still a
> glorified type-writer without access to the internet!
>
> I am anxious to entertain any other suggestions that may move this
> project forward., particularly since it is a freeby for a young lady
> who could not afford to fix it otherwise.

Sharmon
January 31st 04, 05:39 PM
This is a WinModem , you are attaching it to a valid hardware port and
not disabling COM2 as you would with a hardware modem (Sister has a
5277 from hell and that fixed up her HSP , oh yeah only use the driver
on the Compaq site the retail drivers will not work) . Good luck , may
Carly Fiorini chip a tooth for every hour you waste installing that
junk



>"Rod R." > wrote in message news:<SUTRb.45443$U%[email protected]_s03>...
>> Probably because he has an HSP56 MicroModem, the same as what I have.
>> Driver loads. Works great.
>>
>> "nut cracker" > wrote in message
>> ...
>> > I feel the guys pain. I have tried to install the drivers for the conexant
>> > HCF v90 PCI modem that compaq put in the presarios... and they are a bitch
>> > to get working. I haven't actually been able to get them working yet.
>> >
>> > LC
>> >
>
>Driver loads, driver installs. Device manager likes it fine. When I
>try for mor information, modem can not be found. I have done
>everything but spit nickels while doing a strip-tease and that modem
>can not be recognized. I tried all modem drivers on the model
>5447-Win98SE page. I tried installing the modem driver before the (new
>sound card) driver. I tried uninstalling all drivers and rebooting. I
>talked to 4 tech.s in the local area and was told that none of them
>have had any success with installing all drivers after a fdisk, format
>and clean install of the OS. I was also told that as soon as a
>non-original piece of equipment or card was installed, driver problems
>could not be resolved. Numerous conversations with Compaq personnel
>have garnered the information that the modem is a HFC v90, a standard
>56k data modem, a HSP 56 Micro-Modem and a couple of other types with
>vague descriptions. The local representatives for Compaq have told me
>that there is no such thing as a model 5447 and that if I can find a
>legitimate model number, they will be delighted to obtain the set of
>CDs for complete restoration for the princely sum of $50. Cdn. A
>Compaq rep. on the telephone told me that she could send me a set of
>recovery disks to restore the computer to factory specs for $15. Cdn.
>but that I had to provide a valid credit card.
>
>Numerous repetitions of the above steps in varying order over the last
>7 days has not improved my disposition toward brand name computers,
>nor has it elicited the results hoped for. the computer is still a
>glorified type-writer without access to the internet!
>
>I am anxious to entertain any other suggestions that may move this
>project forward., particularly since it is a freeby for a young lady
>who could not afford to fix it otherwise.

Geekling
February 1st 04, 05:37 AM
Sharmon > wrote in message >...
> This is a WinModem , you are attaching it to a valid hardware port and
> not disabling COM2 as you would with a hardware modem (Sister has a
> 5277 from hell and that fixed up her HSP , oh yeah only use the driver
> on the Compaq site the retail drivers will not work) . Good luck , may
> Carly Fiorini chip a tooth for every hour you waste installing that
> junk
>
>
>
> >"Rod R." > wrote in message news:<SUTRb.45443$U%[email protected]_s03>...
> >> Probably because he has an HSP56 MicroModem, the same as what I have.
> >> Driver loads. Works great.
> >>
> >> "nut cracker" > wrote in message
> >> ...
> >> > I feel the guys pain. I have tried to install the drivers for the conexant
> >> > HCF v90 PCI modem that compaq put in the presarios... and they are a bitch
> >> > to get working. I haven't actually been able to get them working yet.
> >> >
> >> > LC
> >> >
> >
> >Driver loads, driver installs. Device manager likes it fine. When I
> >try for mor information, modem can not be found. I have done
> >everything but spit nickels while doing a strip-tease and that modem
> >can not be recognized. I tried all modem drivers on the model
> >5447-Win98SE page. I tried installing the modem driver before the (new
> >sound card) driver. I tried uninstalling all drivers and rebooting. I
> >talked to 4 tech.s in the local area and was told that none of them
> >have had any success with installing all drivers after a fdisk, format
> >and clean install of the OS. I was also told that as soon as a
> >non-original piece of equipment or card was installed, driver problems
> >could not be resolved. Numerous conversations with Compaq personnel
> >have garnered the information that the modem is a HFC v90, a standard
> >56k data modem, a HSP 56 Micro-Modem and a couple of other types with
> >vague descriptions. The local representatives for Compaq have told me
> >that there is no such thing as a model 5447 and that if I can find a
> >legitimate model number, they will be delighted to obtain the set of
> >CDs for complete restoration for the princely sum of $50. Cdn. A
> >Compaq rep. on the telephone told me that she could send me a set of
> >recovery disks to restore the computer to factory specs for $15. Cdn.
> >but that I had to provide a valid credit card.
> >
> >Numerous repetitions of the above steps in varying order over the last
> >7 days has not improved my disposition toward brand name computers,
> >nor has it elicited the results hoped for. the computer is still a
> >glorified type-writer without access to the internet!
> >
> >I am anxious to entertain any other suggestions that may move this
> >project forward., particularly since it is a freeby for a young lady
> >who could not afford to fix it otherwise.

Sad to say, I caved. After well over a week of trying to get the modem
recognized, I used the 2 disk set from Compaq to restore the computer
to factory fresh! Other than having to remove the after-market sound
card, then reinstall it after the restoration, everything went
amazingly smoothe.

Thanks for the advice, information and ideas. Even though I was not
able to solve the modem problem without the Compaq restoration disks,
I learned more than I ever wanted to know about modems. When I first
got into computers, someone told me that the hardest thing I would
ever have to do would be to install a modem and they were right! Every
one has been difficult, but this is the only one that I did not
eventually manage to solve.

Again, thanks

....Z

Geekling
February 1st 04, 05:37 AM
Sharmon > wrote in message >...
> This is a WinModem , you are attaching it to a valid hardware port and
> not disabling COM2 as you would with a hardware modem (Sister has a
> 5277 from hell and that fixed up her HSP , oh yeah only use the driver
> on the Compaq site the retail drivers will not work) . Good luck , may
> Carly Fiorini chip a tooth for every hour you waste installing that
> junk
>
>
>
> >"Rod R." > wrote in message news:<SUTRb.45443$U%[email protected]_s03>...
> >> Probably because he has an HSP56 MicroModem, the same as what I have.
> >> Driver loads. Works great.
> >>
> >> "nut cracker" > wrote in message
> >> ...
> >> > I feel the guys pain. I have tried to install the drivers for the conexant
> >> > HCF v90 PCI modem that compaq put in the presarios... and they are a bitch
> >> > to get working. I haven't actually been able to get them working yet.
> >> >
> >> > LC
> >> >
> >
> >Driver loads, driver installs. Device manager likes it fine. When I
> >try for mor information, modem can not be found. I have done
> >everything but spit nickels while doing a strip-tease and that modem
> >can not be recognized. I tried all modem drivers on the model
> >5447-Win98SE page. I tried installing the modem driver before the (new
> >sound card) driver. I tried uninstalling all drivers and rebooting. I
> >talked to 4 tech.s in the local area and was told that none of them
> >have had any success with installing all drivers after a fdisk, format
> >and clean install of the OS. I was also told that as soon as a
> >non-original piece of equipment or card was installed, driver problems
> >could not be resolved. Numerous conversations with Compaq personnel
> >have garnered the information that the modem is a HFC v90, a standard
> >56k data modem, a HSP 56 Micro-Modem and a couple of other types with
> >vague descriptions. The local representatives for Compaq have told me
> >that there is no such thing as a model 5447 and that if I can find a
> >legitimate model number, they will be delighted to obtain the set of
> >CDs for complete restoration for the princely sum of $50. Cdn. A
> >Compaq rep. on the telephone told me that she could send me a set of
> >recovery disks to restore the computer to factory specs for $15. Cdn.
> >but that I had to provide a valid credit card.
> >
> >Numerous repetitions of the above steps in varying order over the last
> >7 days has not improved my disposition toward brand name computers,
> >nor has it elicited the results hoped for. the computer is still a
> >glorified type-writer without access to the internet!
> >
> >I am anxious to entertain any other suggestions that may move this
> >project forward., particularly since it is a freeby for a young lady
> >who could not afford to fix it otherwise.

Sad to say, I caved. After well over a week of trying to get the modem
recognized, I used the 2 disk set from Compaq to restore the computer
to factory fresh! Other than having to remove the after-market sound
card, then reinstall it after the restoration, everything went
amazingly smoothe.

Thanks for the advice, information and ideas. Even though I was not
able to solve the modem problem without the Compaq restoration disks,
I learned more than I ever wanted to know about modems. When I first
got into computers, someone told me that the hardest thing I would
ever have to do would be to install a modem and they were right! Every
one has been difficult, but this is the only one that I did not
eventually manage to solve.

Again, thanks

....Z