PDA

View Full Version : HELP! DNS ERROR


August 9th 03, 08:50 AM
and I cant connect to the internet!
I bought a compaq armada 5300 laptop and entered my dial up service and
eveything was fine. one day, after I clicked on IE to go to class
online..I got a page not found and in the bar itsaid dnserror.
I clicked on "detect internet settings" and my class page appeared.
but since then, it hasnt worked.
I thought itwas a corrupt file in IE so I downloaded Opera onto a floppy
at my desk top and installed that on the laptop..but get the message
cannot locate server
when I use opera..so obviously its not the browser.
please give some advice.
I have checked internet settings etc..uchecked proxy etc etc..and done
everything else.
I think Imay have to reload windows 98 on this bugger, however, it only
has a 31/2 floppy port..and I cant seem to find an place that has this
on those anymore.

Homer Simpson
August 9th 03, 05:50 PM
Hopefully somebody has a FAQ that can take you through all the
troubleshooting steps. But first of all, is it still connecting to your
ISP? Can you hear the phone dial and pickup? Do you get a successful
connection? Is TCP/IP still installed okay? Did you check your dialup
settings? Is it hanging up on you? Do you have call waiting disabled? Can
you get anywhere else on the Internet? Did you try start-run-winipcfg and
check for a valid IP address? Can you ping your ISP (start-run-command-ping
yourispname.net)? Can you ping your dns server (IP address retrieved from
winipcfg)?



> wrote in message
...
> and I cant connect to the internet!
> I bought a compaq armada 5300 laptop and entered my dial up service and
> eveything was fine. one day, after I clicked on IE to go to class
> online..I got a page not found and in the bar itsaid dnserror.
> I clicked on "detect internet settings" and my class page appeared.
> but since then, it hasnt worked.
> I thought itwas a corrupt file in IE so I downloaded Opera onto a floppy
> at my desk top and installed that on the laptop..but get the message
> cannot locate server
> when I use opera..so obviously its not the browser.
> please give some advice.
> I have checked internet settings etc..uchecked proxy etc etc..and done
> everything else.
> I think Imay have to reload windows 98 on this bugger, however, it only
> has a 31/2 floppy port..and I cant seem to find an place that has this
> on those anymore.
>