PDA

View Full Version : pci disabling video in dp 2000


James Bailey
July 16th 03, 02:25 PM
I am trying to set-up a Compaq Deskpro 2000 for wireless networking.
Whenever I install the pci card the onboard video shuts down. It is
as though it is assuming the new card is a video card. The machine is
running Win 98. I did go to the compaq/hp support site, but I can't
determine exactly which model this and there seems to be quite a few.
Any help would be greatly appreciated.

Mike Calkins
July 16th 03, 07:12 PM
The serial number contains a config code that may help determine which dp
2000 you have. What is the serial number? If it has USB ports, and if you
have access to a USB wireless device, try that.

Which version of Win '98? What wireless cards are you trying?

Mike in Houston


"James Bailey" > wrote in message
om...
> I am trying to set-up a Compaq Deskpro 2000 for wireless networking.
> Whenever I install the pci card the onboard video shuts down. It is
> as though it is assuming the new card is a video card. The machine is
> running Win 98. I did go to the compaq/hp support site, but I can't
> determine exactly which model this and there seems to be quite a few.
> Any help would be greatly appreciated.
>

James Bailey
July 17th 03, 01:53 AM
The serial is 6814BMK2P497. It is Win 98 SE. The card is Linksys
Wireless G PCI Adapter. I have one in an older and newer vanilla pc
and they work great.

Here is an interesting update, I figure if you can't beat them join
them, so I put in a Diamond Stealth 3D 2000 Pro PCI video card. The
Compaq and Win 98 SE recognized and installed drivers for the card
just fine, but when I put in the Linksys card, the video goes blank
just like the onboard video, weird!

"Mike Calkins" > wrote in message >...
> The serial number contains a config code that may help determine which dp
> 2000 you have. What is the serial number? If it has USB ports, and if you
> have access to a USB wireless device, try that.
>
> Which version of Win '98? What wireless cards are you trying?
>
> Mike in Houston
>
>
> "James Bailey" > wrote in message
> om...
> > I am trying to set-up a Compaq Deskpro 2000 for wireless networking.
> > Whenever I install the pci card the onboard video shuts down. It is
> > as though it is assuming the new card is a video card. The machine is
> > running Win 98. I did go to the compaq/hp support site, but I can't
> > determine exactly which model this and there seems to be quite a few.
> > Any help would be greatly appreciated.
> >