PDA

View Full Version : problem with stereo 3D with Geforce 6800


Magnulus
January 12th 05, 07:56 PM
For some reason, stereo 3D no longer works in games (because I have an
LCD, I use red-blue glasses). I do the medical test image and I get a
picture "side by side" instead of one picture, as it is suppossed to be (but
with some red-blue offsetting). I tried reinstalling the drivers, deleting
the drivers and reinstalling, and no luck. My guess is there is a bug in
the registry for NVidia's installation software. I hope they fix this soon.

Sune Storgaard
January 12th 05, 08:08 PM
Magnulus wrote:
> For some reason, stereo 3D no longer works in games (because I have
> an LCD, I use red-blue glasses). I do the medical test image and I
> get a picture "side by side" instead of one picture, as it is
> suppossed to be (but with some red-blue offsetting). I tried
> reinstalling the drivers, deleting the drivers and reinstalling, and
> no luck. My guess is there is a bug in the registry for NVidia's
> installation software. I hope they fix this soon.

Its happened here too a few times actually. I remove stereo and forceware
drivers. Reboot, then install forceware, reboot, then stereo, reboot.
Usually fixes it. Then you just need to set refresh rates again etc.

Make sure you use matching drivers !
"61.77 3D Stereo drivers require 61.77 ForceWare Graphics drivers to
run" -it wont run with newer or older drivers.

Marcel Overweel
January 14th 05, 03:05 PM
"Sune Storgaard" > schreef in bericht
...
> Magnulus wrote:
> > For some reason, stereo 3D no longer works in games (because I have
> > an LCD, I use red-blue glasses). I do the medical test image and I
> > get a picture "side by side" instead of one picture, as it is
> > suppossed to be (but with some red-blue offsetting). I tried
> > reinstalling the drivers, deleting the drivers and reinstalling, and
> > no luck. My guess is there is a bug in the registry for NVidia's
> > installation software. I hope they fix this soon.
>
> Its happened here too a few times actually. I remove stereo and forceware
> drivers. Reboot, then install forceware, reboot, then stereo, reboot.
> Usually fixes it. Then you just need to set refresh rates again etc.
>
> Make sure you use matching drivers !
> "61.77 3D Stereo drivers require 61.77 ForceWare Graphics drivers to
> run" -it wont run with newer or older drivers.
>
>

Same here.
Had 51.something running without problems. Upgraded to 61.77 (both display
and stereo driver) and no go.
Uninstall/reinstall didn't work.
Had to format c: and reinstall windows (xp) to get it back.

How is the quality with red-blue by the way?
Can you still see a bit of color or is everything a mix between red and
blue?

I have the shutter glasses from E-Dimensional.
Works ok (full range of colors) but I have sort of 'ghost' images when
looking at bright objects on a dark background.
For example with bright lights and powerups in a dark unreal tournament
level, or with lantarn lights in nfs underground.

regards,
Marcel

Magnulus
January 16th 05, 03:30 AM
"Marcel Overweel" > wrote in message
...
> How is the quality with red-blue by the way?
> Can you still see a bit of color or is everything a mix between red and
> blue?
>

It depends on what kind of glasses you get. If you get ones with a
weaker filter (usually the cheaper ones), you can get alot of color. With a
pair with a strong filter, the image looks sepia colored almost, but you get
a very distinct 3D effect

Red-cyan (blue-green) is actually the right color mix. You can also use
blue and yellow. Red and blue will lead to color problems