PDA

View Full Version : Toshiba Laptop WinXP SP2 update leaves gap on right side of display


Barry Fritz
October 29th 04, 04:39 AM
Hello. Toshiba Satellite 1410-s173 with NVIDIA Geforce 420 Go driver.
After SP2 update, display has a gap of about 1 1/2 inches along the right
side. Appears as though the display needs to be centered, but can't do
that. I have not found a driver update at Toshiba site or any other mention
of this problem. Anyone know how to fix this? Thanks in advance.

fsaa
October 29th 04, 05:25 AM
"Barry Fritz" > wrote in message
link.net...
> Hello. Toshiba Satellite 1410-s173 with NVIDIA Geforce 420 Go driver.
> After SP2 update, display has a gap of about 1 1/2 inches along the right
> side. Appears as though the display needs to be centered, but can't do
> that. I have not found a driver update at Toshiba site or any other
mention
> of this problem. Anyone know how to fix this? Thanks in advance.
>
>

Hi,

No sure if this helps because I am using the desktop Geforce driver...

Right click on desktop, select "Properties", click on the "Settings" tab,
click on the "Advanced" button, Click on the "Geforce ..." tab (name depends
on your card), select "Screen Adjustment", you can move the screen from
there...

Zulu
October 29th 04, 03:15 PM
Barry Fritz wrote:
> Hello. Toshiba Satellite 1410-s173 with NVIDIA Geforce 420 Go driver.
> After SP2 update, display has a gap of about 1 1/2 inches along the
> right side. Appears as though the display needs to be centered, but
> can't do that. I have not found a driver update at Toshiba site or
> any other mention of this problem. Anyone know how to fix this?
> Thanks in advance.

Read here www.laptopvideo2go.com under "Toshiba Support".

Zulu

Lee Marsh
October 30th 04, 03:03 AM
"Barry Fritz" > wrote in message
link.net...
> Hello. Toshiba Satellite 1410-s173 with NVIDIA Geforce 420 Go driver.
> After SP2 update, display has a gap of about 1 1/2 inches along the right
> side. Appears as though the display needs to be centered, but can't do
> that. I have not found a driver update at Toshiba site or any other
> mention
> of this problem. Anyone know how to fix this? Thanks in advance.
>
>

It has put a newer driver on with the SP2 update. Download the old one from
bbs.toshiba.co.uk to sort it out.

Cheers,

Lee.