PDA

View Full Version : FX5200 wont accept any driver


Paul Wickham
September 19th 04, 12:21 AM
needed to do a reinstall on sons machine which was working perfectly after
demo of myst seemed to cause stability problems after uninstall and full
registry clean up with regards to myst. Perfect new install of windows all
devices detected except card which is denitrified as VGA compatible as usual
giving usual quality screen in all resolutions despite no monitor showing in
device manager or a "specific" card. Soon as I load any driver tried 44's
50's 60 series reboots as required goes through partial boot windows logo is
seen in beautiful resolution then you hear several clicks and monitor goes
into either standby or power save with on light flashing reboot it just does
the same. Uninstall driver it goes back to vga save mode as a "non
recognised" card but all resolutions available which makes me think its not
the card monitor works perfect on my fx at all resolutions 8 new reinstalls
and outcome is always the same. also tried clean install followed by sp2 as
soon as it rebooted loading a default Microsoft driver believe it was a 56
series it bombs out still can going into safe mode and shows driver loaded
and at the same time it recognises the monitor and installs it. could it be
that by not detecting a monitor initially its overdriving itself please help
someone must have had this problem thanks in advance

Brian Thompson
September 27th 04, 04:01 AM
Paul Wickham wrote:

>needed to do a reinstall on sons machine which was working perfectly after
>demo of myst seemed to cause stability problems after uninstall and full
>registry clean up with regards to myst. Perfect new install of windows all
>devices detected except card which is denitrified as VGA compatible as usual
>giving usual quality screen in all resolutions despite no monitor showing in
>device manager or a "specific" card. Soon as I load any driver tried 44's
>50's 60 series reboots as required goes through partial boot windows logo is
>seen in beautiful resolution then you hear several clicks and monitor goes
>into either standby or power save with on light flashing reboot it just does
>the same. Uninstall driver it goes back to vga save mode as a "non
>recognised" card but all resolutions available which makes me think its not
>the card monitor works perfect on my fx at all resolutions 8 new reinstalls
>and outcome is always the same. also tried clean install followed by sp2 as
>soon as it rebooted loading a default Microsoft driver believe it was a 56
>series it bombs out still can going into safe mode and shows driver loaded
>and at the same time it recognises the monitor and installs it. could it be
>that by not detecting a monitor initially its overdriving itself please help
>someone must have had this problem thanks in advance
>
>
>
>
maybe removing your unrecognized vga card in the device manager and
rebooting will cause it to recognize your nvidia card.