PDA

View Full Version : Windows XP slow to startup


Jaz
September 9th 04, 07:25 PM
Integrate Geforce4 MX GPU (onboard AUSU motherboard). Now when I first
installed windows XP the bootup time was quick, but as soon as I have
loaded the correct nVideo driver (tried several inc latest) windows XP
takes much longer to boot up. It hangs for about 25 seconds on the
winxp logo when the blue bar is going accross the screen (the blue bar
then continues briefly and windows starts normally.

Help! Why does it take so long ... anyone know ??

AlexN
September 9th 04, 08:42 PM
I dont know,, maybe install intel chipset drivers or something.

"Jaz" > wrote in message
...
> Integrate Geforce4 MX GPU (onboard AUSU motherboard). Now when I first
> installed windows XP the bootup time was quick, but as soon as I have
> loaded the correct nVideo driver (tried several inc latest) windows XP
> takes much longer to boot up. It hangs for about 25 seconds on the
> winxp logo when the blue bar is going accross the screen (the blue bar
> then continues briefly and windows starts normally.
>
> Help! Why does it take so long ... anyone know ??

edde
September 10th 04, 12:19 AM
Try doing a google for the MS utility called bootvis.
Open it and select, trace>next boot & drivers.
After the reboot is finished, it will present you with a graph showing how
long it took to load each device/drivers, etc. That might help you pinpoint
the problem.


"Jaz" > wrote in message
...
> Integrate Geforce4 MX GPU (onboard AUSU motherboard). Now when I first
> installed windows XP the bootup time was quick, but as soon as I have
> loaded the correct nVideo driver (tried several inc latest) windows XP
> takes much longer to boot up. It hangs for about 25 seconds on the
> winxp logo when the blue bar is going accross the screen (the blue bar
> then continues briefly and windows starts normally.
>
> Help! Why does it take so long ... anyone know ??