PDA

View Full Version : Asus v9280 geforce4 ti with agp8x driver problems


john p.
August 20th 04, 06:59 PM
Please help.
I can't get my graphics card working properly. The display is
covered with random spots (different colored pixels)and occasionally
various desktop icons will go black. The screen image will turn off
and back on randomly. Also I can't use the digital out on the graphics
card.
I have tried various Asus (and NVIDIA) drivers including the
original which came with the card. I read that the newest drivers are
less stable than some of the older ones, but none of them seem to
work. I have tried various ways of uninstalling, I even used Driver
Cleaner 3, but nothing seems to work.
Any help would be great.
Thanks,
John P.

System info:
Graphics card: Asus v9280 geforce4 ti with agp8x 128 mb
MB: Asus p4p800
Processor: Intel p4 2.4 with hyperthreading
1gb ram

Max O.
August 26th 04, 07:10 PM
> john p.wrote:
Please help.
> I can't get my graphics card working properly. The display is
> covered with random spots (different colored pixels)and
occasionally
> various desktop icons will go black. The screen image will turn off
> and back on randomly. Also I can't use the digital out on the
graphics
> card.
> I have tried various Asus (and NVIDIA) drivers including the
> original which came with the card. I read that the newest drivers
are
> less stable than some of the older ones, but none of them seem to
> work. I have tried various ways of uninstalling, I even used Driver
> Cleaner 3, but nothing seems to work.
> Any help would be great.
> Thanks,
> John P.
>
> System info:
> Graphics card: Asus v9280 geforce4 ti with agp8x 128 mb
> MB: Asus p4p800
> Processor: Intel p4 2.4 with hyperthreading
> 1gb ram

hi
i am sorry that i CAN`T help you but i want to say something.
i have the same grafic card and a similar system (asus p4g8x delux,
2,66Ghz , 512 RAm dual channeling, ...)!
I have the same problems as you have but i also have more problems!
on the bios initialisation there are random ascii chars (you can`t
hardly read the bios informations) all over the screen.
it all began with condition zero.
there are also problems with game (you can`t play -system shutdown or
reboot or black screen- ) . also windows has problems (different
colored pixels or problems with the 3D screensavers).
I tried different nvidia drivers (not verified form windows) but non
of them worked.
Then i formatted and set up new. I use nvidia driver v61.77 (newest)
but it still doesn`t work.
I have also asked the asus support in germany but they couldn`t help
me.
Is my card broken? IF yes why is windows (and win apps) working????

mfg max O.

==============
Posted through www.HowToFixComputers.com/bb - free access to hardware troubleshooting newsgroups.

robert peterson
November 29th 04, 10:11 AM
i have the same problem change your bios settings in the mainboard to 4x
this worked for me
"john p." > wrote in message
om...
> Please help.
> I can't get my graphics card working properly. The display is
> covered with random spots (different colored pixels)and occasionally
> various desktop icons will go black. The screen image will turn off
> and back on randomly. Also I can't use the digital out on the graphics
> card.
> I have tried various Asus (and NVIDIA) drivers including the
> original which came with the card. I read that the newest drivers are
> less stable than some of the older ones, but none of them seem to
> work. I have tried various ways of uninstalling, I even used Driver
> Cleaner 3, but nothing seems to work.
> Any help would be great.
> Thanks,
> John P.
>
> System info:
> Graphics card: Asus v9280 geforce4 ti with agp8x 128 mb
> MB: Asus p4p800
> Processor: Intel p4 2.4 with hyperthreading
> 1gb ram