PDA

View Full Version : nVidia ForceWare 56.56 Leaked Beta Drivers


Morgoth
February 23rd 04, 08:11 PM
The info can be found at the below URL: As well as the primary download
point:

http://www.zbnuk.com/search/article.shtml?ARTICLE_ID=2431


This my web space which I am mirroring the file but please only use it if
the above is not working as I only have 50GB traffic space on it.

http://www.reality-warped.net/files/Deto5656XP2k.rar

Indiana
February 23rd 04, 11:19 PM
Welcome to five days ago.

Morgoth
February 24th 04, 03:41 AM
"Indiana" > wrote in message
...
Welcome to five days ago.


you mean 56.55 well these are labeled as 56.56 which makes them newer, so
your statement is somewhat wrong.

Mike
February 24th 04, 06:41 AM
That driver has been out for at least 5 days, if not more at
guru3d.com, follow the link below to see it. Seems there is also a bug in it
that hampers the performance, comapared to the current 53.03 vers.

http://downloads.guru3d.com/download.php?det=739

--
AMD Athlon 64 3200+ @2150Mhz
MSI K8T NEO FIS2R
Geil Dual DDR 400Mhz Ultra Set, 2x512MB
PNY Verto GeForce FX 5900 SE (core-459Mhz, memory-967Mhz)
Maxtor 160GB SATA 7200 8MB
"Morgoth" > wrote in message
s.com...
>
> "Indiana" > wrote in message
> ...
> Welcome to five days ago.
>
>
> you mean 56.55 well these are labeled as 56.56 which makes them newer, so
> your statement is somewhat wrong.
>
>

Mike
February 24th 04, 07:00 AM
BTW, there are also 56.57 drivers at that link. Not release by Nvidia, but
there just the same.

--
AMD Athlon 64 3200+ @2150Mhz
MSI K8T NEO FIS2R
Geil Dual DDR 400Mhz Ultra Set, 2x512MB
PNY Verto GeForce FX 5900 SE (core-459Mhz, memory-967Mhz)
Maxtor 160GB SATA 7200 8MB
"Mike" > wrote in message
news:[email protected]
> That driver has been out for at least 5 days, if not more at
> guru3d.com, follow the link below to see it. Seems there is also a bug in
it
> that hampers the performance, comapared to the current 53.03 vers.
>
> http://downloads.guru3d.com/download.php?det=739
>
> --
> AMD Athlon 64 3200+ @2150Mhz
> MSI K8T NEO FIS2R
> Geil Dual DDR 400Mhz Ultra Set, 2x512MB
> PNY Verto GeForce FX 5900 SE (core-459Mhz, memory-967Mhz)
> Maxtor 160GB SATA 7200 8MB
> "Morgoth" > wrote in message
> s.com...
> >
> > "Indiana" > wrote in message
> > ...
> > Welcome to five days ago.
> >
> >
> > you mean 56.55 well these are labeled as 56.56 which makes them newer,
so
> > your statement is somewhat wrong.
> >
> >
>
>

John Lewis
February 24th 04, 07:37 AM
On Mon, 23 Feb 2004 23:00:10 -0700, "Mike" > wrote:

>BTW, there are also 56.57 drivers at that link. Not release by Nvidia, but
>there just the same.
>

Hopefully you guys that are loading "leaked" beta drivers always do a
full system re-install when the official drivers are released. Beta
drivers frequently contain special test-code not removable by
subsequent driver installs. Even Driver Cleaner may not find that
code. You always use beta drivers at your OWN RISK !!

John Lewis

>>>>>
February 24th 04, 02:07 PM
There is a huge bug with the 55 series, no terminal services or remote
desktop works in XP/2003 anymore after install. First time I am seeing such
poor behaviour from a video driver interacting with the OS. Good job nVidia,
how the f... are you testing the things?

Morgoth
February 24th 04, 06:07 PM
I see that now :)

===================


"Mike" > wrote in message
news:[email protected]
That driver has been out for at least 5 days, if not more at
guru3d.com, follow the link below to see it. Seems there is also a bug in it
that hampers the performance, comapared to the current 53.03 vers.

http://downloads.guru3d.com/download.php?det=739

--
AMD Athlon 64 3200+ @2150Mhz
MSI K8T NEO FIS2R
Geil Dual DDR 400Mhz Ultra Set, 2x512MB
PNY Verto GeForce FX 5900 SE (core-459Mhz, memory-967Mhz)
Maxtor 160GB SATA 7200 8MB
"Morgoth" > wrote in message
s.com...
>
> "Indiana" > wrote in message
> ...
> Welcome to five days ago.
>
>
> you mean 56.55 well these are labeled as 56.56 which makes them newer, so
> your statement is somewhat wrong.
>
>

Morgoth
February 24th 04, 06:16 PM
">>>>>" > wrote in message
...
There is a huge bug with the 55 series, no terminal services or remote
desktop works in XP/2003 anymore after install. First time I am seeing such
poor behaviour from a video driver interacting with the OS. Good job nVidia,
how the f... are you testing the things?

----------------------------------------
I do not know if you mean client or server remote desktop but I have the
56.56 in and am logging in to my US based shared server which uses remote
desktop and is used to run my clans game on, we are uk based and its been
working fine and has had no problems.

Morgoth
February 24th 04, 06:17 PM
"John Lewis" > wrote in message
...
On Mon, 23 Feb 2004 23:00:10 -0700, "Mike" > wrote:

>BTW, there are also 56.57 drivers at that link. Not release by Nvidia, but
>there just the same.
>

Hopefully you guys that are loading "leaked" beta drivers always do a
full system re-install when the official drivers are released. Beta
drivers frequently contain special test-code not removable by
subsequent driver installs. Even Driver Cleaner may not find that
code. You always use beta drivers at your OWN RISK !!

John Lewis

--------------------------------------------
the first part is debatable and the second part goes without saying.

>>>>>
February 24th 04, 10:22 PM
The machine into which you connect is the one that if it has the 55 series
will behave as described, not the pc from which you are connecting.
"Morgoth" > wrote in message
s.com...
>
> ">>>>>" > wrote in message
> ...
> There is a huge bug with the 55 series, no terminal services or remote
> desktop works in XP/2003 anymore after install. First time I am seeing
> such
> poor behaviour from a video driver interacting with the OS. Good job
> nVidia,
> how the f... are you testing the things?
>
> ----------------------------------------
> I do not know if you mean client or server remote desktop but I have the
> 56.56 in and am logging in to my US based shared server which uses remote
> desktop and is used to run my clans game on, we are uk based and its been
> working fine and has had no problems.
>
>

>>>>>
February 24th 04, 10:24 PM
Does yor US server into which you connect has an Nvidia card with 55 series
driver?

I am not talking about the computer who initiate the connection...
The bug manifests on the host of the session.

"Morgoth" > wrote in message
s.com...
>
> ">>>>>" > wrote in message
> ...
> There is a huge bug with the 55 series, no terminal services or remote
> desktop works in XP/2003 anymore after install. First time I am seeing
> such
> poor behaviour from a video driver interacting with the OS. Good job
> nVidia,
> how the f... are you testing the things?
>
> ----------------------------------------
> I do not know if you mean client or server remote desktop but I have the
> 56.56 in and am logging in to my US based shared server which uses remote
> desktop and is used to run my clans game on, we are uk based and its been
> working fine and has had no problems.
>
>

Morgoth
February 25th 04, 03:54 AM
">>>>>" > wrote in message
...
Does yor US server into which you connect has an Nvidia card with 55 series
driver?

I am not talking about the computer who initiate the connection...
The bug manifests on the host of the session.

------------------------------------------
I have no idea what graphics its got.



"Morgoth" > wrote in message
s.com...
>
> ">>>>>" > wrote in message
> ...
> There is a huge bug with the 55 series, no terminal services or remote
> desktop works in XP/2003 anymore after install. First time I am seeing
> such
> poor behaviour from a video driver interacting with the OS. Good job
> nVidia,
> how the f... are you testing the things?
>
> ----------------------------------------
> I do not know if you mean client or server remote desktop but I have the
> 56.56 in and am logging in to my US based shared server which uses remote
> desktop and is used to run my clans game on, we are uk based and its been
> working fine and has had no problems.
>
>

John Lewis
February 25th 04, 10:19 AM
On Tue, 24 Feb 2004 08:07:57 -0500, ">>>>>" > wrote:

>There is a huge bug with the 55 series, no terminal services or remote
>desktop works in XP/2003 anymore after install. First time I am seeing such
>poor behaviour from a video driver interacting with the OS. Good job nVidia,
>how the f... are you testing the things?
>

These are "leaked" -- I mean STOLEN beta drivers.
Do you understand what "beta" means in this business ?
Incomplete, test versions, sometimes with special probe
code. Exception: A Beta "release candidate" (RC) is a
complete beta version ready for QC. Of course, unless
you receive documentation with the stolen driver, you
will have no idea which type of beta release it is.
The numbers are meaningless to anybody other
than those with access to the documentation.

Please engage brain before mouth.

John Lewis

>
>

iamnotme
February 29th 04, 08:21 AM
Surely you know what "BETA" means? YOU are the "testers" you goofs!
If you want stability wait for the official releases ... but most people
seem to think, if it's a newer driver its gotta be better! Hogwash.

It's really kinda simple ... If you don't want to be an nVidia
driver-tester, stop using their beta drivers.


">>>>>" > wrote in message
...
> There is a huge bug with the 55 series, no terminal services or remote
> desktop works in XP/2003 anymore after install. First time I am seeing
such
> poor behaviour from a video driver interacting with the OS. Good job
nVidia,
> how the f... are you testing the things?
>
>
>