PDA

View Full Version : Problem with 53.03, Geforce3 (classic) and 3DMark03


Colombo
February 21st 04, 09:56 PM
Hi dear NG,
3DMark03 return to WinXP desk during game test 3.
This happens with the 53.03.
I come back to 45.23 and all is OK.
Does someone have the same problem with
Geforce3 and 53.03 ?
(Au fait, all my system is OK : MB Epox 8K7A+,
AMD TB 1,4 ghz, 512 MO, 2 HDD 40 GO,
WinXP Pro SP1 and all the stuff from Windows Update,
and all drivers and bios up to date)

Best regards

*** Colombo ***

Kai Robinson
February 22nd 04, 02:37 AM
Honestly - you'll get better performance from the 41.09's or the 44.03's -
the later drivers are optimised for the newer models. The GeForce 3 is quite
an old card now. I manage to get 8700 ish 3dmarks in 3dmark01se with this
card - dunno about 3dmark03 yet. But i noticed a big performance increase in
using the earlier drivers.

Kai

"Colombo" > wrote in message
...
> Hi dear NG,
> 3DMark03 return to WinXP desk during game test 3.
> This happens with the 53.03.
> I come back to 45.23 and all is OK.
> Does someone have the same problem with
> Geforce3 and 53.03 ?
> (Au fait, all my system is OK : MB Epox 8K7A+,
> AMD TB 1,4 ghz, 512 MO, 2 HDD 40 GO,
> WinXP Pro SP1 and all the stuff from Windows Update,
> and all drivers and bios up to date)
>
> Best regards
>
> *** Colombo ***
>
>
>
>

Dennis Langton
February 22nd 04, 04:42 AM
I have the same problem on numerous apps using the 53.03's with my GeForce4 Ti4200. I don't have the problem using either the 52.16
or the 56.55 drivers.


"Kai Robinson" > wrote in message ...
> Honestly - you'll get better performance from the 41.09's or the 44.03's -
> the later drivers are optimised for the newer models. The GeForce 3 is quite
> an old card now. I manage to get 8700 ish 3dmarks in 3dmark01se with this
> card - dunno about 3dmark03 yet. But i noticed a big performance increase in
> using the earlier drivers.
>
> Kai
>
> "Colombo" > wrote in message
> ...
> > Hi dear NG,
> > 3DMark03 return to WinXP desk during game test 3.
> > This happens with the 53.03.
> > I come back to 45.23 and all is OK.
> > Does someone have the same problem with
> > Geforce3 and 53.03 ?
> > (Au fait, all my system is OK : MB Epox 8K7A+,
> > AMD TB 1,4 ghz, 512 MO, 2 HDD 40 GO,
> > WinXP Pro SP1 and all the stuff from Windows Update,
> > and all drivers and bios up to date)
> >
> > Best regards
> >
> > *** Colombo ***
> >
> >
> >
> >
>
>

Colombo
February 22nd 04, 08:10 AM
Hi,
Thanks to All for your informations and your comments.
I understand 53.03 aren't a very good unified drivers version
for the (old) videocards like Geforce3.
For now, l stay with the 45.23 (they are OK for my system).
I plane to buy a new system this summer (perhaps Athlon 64
and ...), but it's an another story....
Best regards

*** Colombo ***

"Kai Robinson" > a écrit dans le message de
...
> Honestly - you'll get better performance from the 41.09's or the 44.03's -
> the later drivers are optimised for the newer models. The GeForce 3 is
quite
> an old card now. I manage to get 8700 ish 3dmarks in 3dmark01se with this
> card - dunno about 3dmark03 yet. But i noticed a big performance increase
in
> using the earlier drivers.
>
> Kai
>
> "Colombo" > wrote in message
> ...
> > Hi dear NG,
> > 3DMark03 return to WinXP desk during game test 3.
> > This happens with the 53.03.
> > I come back to 45.23 and all is OK.
> > Does someone have the same problem with
> > Geforce3 and 53.03 ?
> > (Au fait, all my system is OK : MB Epox 8K7A+,
> > AMD TB 1,4 ghz, 512 MO, 2 HDD 40 GO,
> > WinXP Pro SP1 and all the stuff from Windows Update,
> > and all drivers and bios up to date)
> >
> > Best regards
> >
> > *** Colombo ***
> >
> >
> >
> >
>
>