PDA

View Full Version : OpenGL problems


Kedrid
February 19th 04, 03:30 AM
I am having a lotta trouble with my video card. I thought it was going bad,
but everthing seems to work fine except my openGL games. Is there a way to
re-install OpenGL? I have tried installing drivers several versions and I
still get unstable conditions on my OpenGL games only ( Medal of Honor,
Quake2, and Counter Strike ) they play fine for a little bit, then the
screen goes to flickering.. I can see well enough to close the application,
but no way good enough to even concider playin' I have had this problem
happen since I tried to install new memory, go from 512M to 1gig... I took
it out ( the new memory ) and everything is stable now except OpenGL
games..

I run a P4 2.66gig
L4VXA2 Motherboard.
120gig HDD 100ata
512Meg patriot memory 168pin DDR dim.
480W power supply
53.03 Nvidia drivers for a
Geforce4 Ti4600 Videocard.
I can play everquest, Age of Mythology, AOK fine.
never have a fault. but I like First person shooters too..

If anyone has any ideas or solutions? I am very interested. I don't want to
re-format my HDD, but I am getting to the point I don't know what else to
do? Like I said everything else seems to work fine, so I don't suspect the
video card is bad. shoot I know its an older card but just got it 2 months
ago.. :( I also realize that time isn't a factor to things going bad, but
everthing else works flawless. and when I re-install video drivers then it
all works fine ( for a short time ) its not at any perticular point in a
game, and happens in several games. but only the OpenGL games... ??? I am at
a loss.. I am not over clockin' or anything like that.. I just need a real
fix?

Shepİ
February 20th 04, 12:15 AM
On Thu, 19 Feb 2004 02:30:23 GMT Knowing the password "Kedrid"
> wrote :

>I am having a lotta trouble with my video card. I thought it was going bad,
>but everthing seems to work fine except my openGL games. Is there a way to
>re-install OpenGL? I have tried installing drivers several versions and I
>still get unstable conditions on my OpenGL games only ( Medal of Honor,
>Quake2, and Counter Strike ) they play fine for a little bit, then the
>screen goes to flickering.. I can see well enough to close the application,
>but no way good enough to even concider playin' I have had this problem
>happen since I tried to install new memory, go from 512M to 1gig... I took
>it out ( the new memory ) and everything is stable now except OpenGL
>games..
>
>I run a P4 2.66gig
>L4VXA2 Motherboard.
>120gig HDD 100ata
>512Meg patriot memory 168pin DDR dim.
>480W power supply
>53.03 Nvidia drivers for a
>Geforce4 Ti4600 Videocard.
>I can play everquest, Age of Mythology, AOK fine.
>never have a fault. but I like First person shooters too..
>
>If anyone has any ideas or solutions? I am very interested. I don't want to
>re-format my HDD, but I am getting to the point I don't know what else to
>do? Like I said everything else seems to work fine, so I don't suspect the
>video card is bad. shoot I know its an older card but just got it 2 months
>ago.. :( I also realize that time isn't a factor to things going bad, but
>everthing else works flawless. and when I re-install video drivers then it
>all works fine ( for a short time ) its not at any perticular point in a
>game, and happens in several games. but only the OpenGL games... ??? I am at
>a loss.. I am not over clockin' or anything like that.. I just need a real
>fix?

Install the free,"Rivatuner" and go through it's driver settings for
opengl.It has a built in registry fixer that may find and fix faults,
http://www.guru3d.com/rivatuner/

HTH :)



--
Free Windows/PC help,
http://www.geocities.com/sheppola/trouble.html
email shepATpartyheld.de
Free songs download,
http://www.soundclick.com/bands/8/nomessiahsmusic.htm

Rotes Sapiens
February 22nd 04, 08:22 AM
On Thu, 19 Feb 2004 02:30:23 GMT, "Kedrid" >
wrote:

I have seen this problem with a mouse driver. If you look in the
QuickLaunch or systray you can see the configuration icon for the
mouse settings. Try disabling this and rebooting. If that doesn't
work, uninstall the mouse driver and reboot and see if it works
better.

>I am having a lotta trouble with my video card. I thought it was going bad,
>but everthing seems to work fine except my openGL games. Is there a way to
>re-install OpenGL? I have tried installing drivers several versions and I
>still get unstable conditions on my OpenGL games only ( Medal of Honor,
>Quake2, and Counter Strike ) they play fine for a little bit, then the
>screen goes to flickering.. I can see well enough to close the application,
>but no way good enough to even concider playin' I have had this problem
>happen since I tried to install new memory, go from 512M to 1gig... I took
>it out ( the new memory ) and everything is stable now except OpenGL
>games..

>I run a P4 2.66gig
>L4VXA2 Motherboard.
>120gig HDD 100ata
>512Meg patriot memory 168pin DDR dim.
>480W power supply
>53.03 Nvidia drivers for a
>Geforce4 Ti4600 Videocard.
>I can play everquest, Age of Mythology, AOK fine.
>never have a fault. but I like First person shooters too..

>If anyone has any ideas or solutions? I am very interested. I don't want to
>re-format my HDD, but I am getting to the point I don't know what else to
>do? Like I said everything else seems to work fine, so I don't suspect the
>video card is bad. shoot I know its an older card but just got it 2 months
>ago.. :( I also realize that time isn't a factor to things going bad, but
>everthing else works flawless. and when I re-install video drivers then it
>all works fine ( for a short time ) its not at any perticular point in a
>game, and happens in several games. but only the OpenGL games... ??? I am at
>a loss.. I am not over clockin' or anything like that.. I just need a real
>fix?


Sig:
You know, a lot of things, in this world, they make no sense. But now Im here, everthing make no sense.