PDA

View Full Version : ATI TV Wonder Pro & GeForce4 MX4000


Alan Olson
January 23rd 04, 02:09 PM
I just bought an ATI TV Wonder Pro tuner card yesterday. I installed it
last night, but unfortunately i need to go buy a coax cable....

anyway, i installed the latest drivers/software from the atitech site, and
the PC Check is complaining that i con't have a Radeon card, and i don't
have DirectX 9 installed.

first, i have all the latest DirectX stuff installed. I'm running XP Pro,
and i'm always checking windows update.

Secondly, i bought this card since i was supposed towork with nVidia cards,
yet htis is telling me it requires "an ATI Radeon class graphics card".

What's the deal with all of this? It states clearly on atitech.com that the
card supports nVidia.

How do i get by this? I have version 6.14.10.5303 of nv4_disp installed.

Help!

Thanks,

Alan

Tal Fucus
January 23rd 04, 05:10 PM
"Alan Olson" > wrote in message
...
> I just bought an ATI TV Wonder Pro tuner card yesterday. I installed it
> last night, but unfortunately i need to go buy a coax cable....
>
> anyway, i installed the latest drivers/software from the atitech site, and
> the PC Check is complaining that i con't have a Radeon card, and i don't
> have DirectX 9 installed.
>
> first, i have all the latest DirectX stuff installed. I'm running XP Pro,
> and i'm always checking windows update.
>
> Secondly, i bought this card since i was supposed towork with nVidia
cards,
> yet htis is telling me it requires "an ATI Radeon class graphics card".
>
> What's the deal with all of this? It states clearly on atitech.com that
the
> card supports nVidia.
>
> How do i get by this? I have version 6.14.10.5303 of nv4_disp installed.
>
> Help!
>
> Thanks,
>
> Alan
>


I have ATI TV Wonder VE card on my system.
After installing the latest ATI Media Center (8.8) I had the same problem.
It work's fine but when ever I load it I get some stupid error messages
about not having ATI Radon card, and not having the ATI Remote Control.
Try using the older Media Center (7.9), and it will probably be OK
If you can't get it on ATI let me know and I'll send it to you.
Make sure to install all the necessary files (Windows Media encoder... ) in
the right order. Use all latest version for those.


Good luck,
Tal

Alan Olson
January 23rd 04, 07:26 PM
Tal -

This is just what i did, i downloaded all the latest stuff -
MDAC/drivers/MMC from ATI's website last night after putting the card in. I
couldn't use the CD that came with teh card because it was warped - go
figure!

Anyway, i installed WM Encoder first, then in teh 3 downlaods in teh order
they told me to without a hitch. I am using MMC 8.8 by teh way...

When i attempt to run the TV program - even though i don't have my cable
attached yet - it tells me this:

"EAZYLOOK can not be started because of out of date display drivers, please
ensure that you have installed the latest Radeon display drivers."

Then, after clicking OK, the TV program tries to load but fails with this
dialog/message:

"Unable to start TV. The TV player failed to initialize the video." This
then wants me to run the PC Check program, etc.

Could this be because i don't have a cable connected to the TV card?

Alan


>
>
> I have ATI TV Wonder VE card on my system.
> After installing the latest ATI Media Center (8.8) I had the same problem.
> It work's fine but when ever I load it I get some stupid error messages
> about not having ATI Radon card, and not having the ATI Remote Control.
> Try using the older Media Center (7.9), and it will probably be OK
> If you can't get it on ATI let me know and I'll send it to you.
> Make sure to install all the necessary files (Windows Media encoder... )
in
> the right order. Use all latest version for those.
>
>
> Good luck,
> Tal
>
>

Tal Fucus
January 23rd 04, 09:20 PM
"Alan Olson" > wrote in message
...
> Tal -
>
> This is just what i did, i downloaded all the latest stuff -
> MDAC/drivers/MMC from ATI's website last night after putting the card in.
I
> couldn't use the CD that came with teh card because it was warped - go
> figure!
>
> Anyway, i installed WM Encoder first, then in teh 3 downlaods in teh order
> they told me to without a hitch. I am using MMC 8.8 by teh way...
>
> When i attempt to run the TV program - even though i don't have my cable
> attached yet - it tells me this:
>
> "EAZYLOOK can not be started because of out of date display drivers,
please
> ensure that you have installed the latest Radeon display drivers."
>
> Then, after clicking OK, the TV program tries to load but fails with this
> dialog/message:
>
> "Unable to start TV. The TV player failed to initialize the video." This
> then wants me to run the PC Check program, etc.
>
> Could this be because i don't have a cable connected to the TV card?
>
> Alan
>

Alan,
As I wrote before:
Uninstall the MMC 8.8, and get the 7.9 instead.

You can contact me at , ICQ 22731930

Tal


> >
> >
> > I have ATI TV Wonder VE card on my system.
> > After installing the latest ATI Media Center (8.8) I had the same
problem.
> > It work's fine but when ever I load it I get some stupid error messages
> > about not having ATI Radon card, and not having the ATI Remote Control.
> > Try using the older Media Center (7.9), and it will probably be OK
> > If you can't get it on ATI let me know and I'll send it to you.
> > Make sure to install all the necessary files (Windows Media encoder... )
> in
> > the right order. Use all latest version for those.
> >
> >
> > Good luck,
> > Tal
> >
> >
>
>