PDA

View Full Version : Re: Using NVIDIA RIVA TNT2 Model 64 Pro (video issues)


Dark Avenger
November 26th 03, 11:55 AM
"Bob & Joanne Vanderaegen" > wrote in message news:<[email protected]>...
> MSN Messenger 6.1 works great however the last two days all of my contacts
> show that they are online (blue/green icons) all of the time. I can
> communicate with those that are online but I can't tell if they are or not
> online. BrowserType : IE 6, ConnectionType : DSL
>
> Can anyone suggest how I can correct it, would you suggest that I remove one
> of the drivers from "Add/Remove":
>
> 1) NVIDIA DISPLAY DRIVER
> 2) NVIDIA WINDOWS 2000/XP DISPLAY DRIVERS
>
> please send reply by email.
>
> Thank you
>
> BVanderaegen

Have you installed the "nvidia driver update" from microsoft update.
In that case, install detonator again!

B
November 26th 03, 10:08 PM
As the Dark Avenger has said simply reinstall your video drivers again and
this should fix the problem.

regards

B
"Bob & Joanne Vanderaegen" > wrote in message
news:[email protected]
> MSN Messenger 6.1 works great however the last two days all of my contacts
> show that they are online (blue/green icons) all of the time. I can
> communicate with those that are online but I can't tell if they are or not
> online. BrowserType : IE 6, ConnectionType : DSL
>
> Can anyone suggest how I can correct it, would you suggest that I remove
one
> of the drivers from "Add/Remove":
>
> 1) NVIDIA DISPLAY DRIVER
> 2) NVIDIA WINDOWS 2000/XP DISPLAY DRIVERS
>
> please send reply by email.
>
> Thank you
>
> BVanderaegen
>
>