PDA

View Full Version : Nvidia 5200 drivers died


Beth
November 21st 03, 04:33 AM
My monitor adaptor got loose and when I tried to access video on a
dual monitor display everything went haywire. I was unable to boot up
normally and had to do a full system restore. Can anyone tell me what
happened and if there was another solution I could have tried?

I attempted to reinstall the monitor drivers but I simply got an error
message.

After restoring to yesterday everything was fine and I didn't even
lose some updates to documents and databases that I entered today!

But I am afraid I will run into this again because I don't understand
what happened and Dell tried to tell me it was a compatibility issue.
If so...I expect it will keep happening:(

SL
November 21st 03, 03:07 PM
If your monitor cable got loose, its quite possible so did the video card
itself. It cant hurt to turn off the pc, open it up, and confirm its fully
insterted. Ive on occasion when hurriedly putting a computer together did
similar things. If its not firmly seated in its slot, it will do exactly
what you describe. At least it did in my case.

good luck
"Beth" > wrote in message
...
> My monitor adaptor got loose and when I tried to access video on a
> dual monitor display everything went haywire. I was unable to boot up
> normally and had to do a full system restore. Can anyone tell me what
> happened and if there was another solution I could have tried?
>
> I attempted to reinstall the monitor drivers but I simply got an error
> message.
>
> After restoring to yesterday everything was fine and I didn't even
> lose some updates to documents and databases that I entered today!
>
> But I am afraid I will run into this again because I don't understand
> what happened and Dell tried to tell me it was a compatibility issue.
> If so...I expect it will keep happening:(