PDA

View Full Version : TV-out problem - watching videos


James Thompson
November 1st 03, 01:31 AM
Hi,

I have an MSI gf4200 (driver 52.16), and im trying to get it to work on a
tv. i am connecting to the tv using the svideo output, and everything works
pretty much ok, but when i play a movie file (mpg or avi) the screen tv
screen gets totally corrupted and the video doesnt play back in the video
window on the moniter. im using tvtool to try and fix it but i cant seem to
find any settings anywhere that make a difference. Ive tried using windows
media player and zoom player but i have the same problem with both.

this is really annoying as watching videos is the main reason i want to
connect to the tv.

any help would be greatly appriciated,

cheers,

jim

DaveW
November 1st 03, 02:01 AM
Try using a slightly older driver, such as 45.xx.

--
DaveW



"James Thompson" > wrote in message
...
> Hi,
>
> I have an MSI gf4200 (driver 52.16), and im trying to get it to work on a
> tv. i am connecting to the tv using the svideo output, and everything
works
> pretty much ok, but when i play a movie file (mpg or avi) the screen tv
> screen gets totally corrupted and the video doesnt play back in the video
> window on the moniter. im using tvtool to try and fix it but i cant seem
to
> find any settings anywhere that make a difference. Ive tried using windows
> media player and zoom player but i have the same problem with both.
>
> this is really annoying as watching videos is the main reason i want to
> connect to the tv.
>
> any help would be greatly appriciated,
>
> cheers,
>
> jim
>
>