PDA

View Full Version : Leadtek A350TDH 8x 128MB FX5900 Core Clock speed


gBOT
October 29th 03, 10:01 AM
Hi,

I have a Leadtek A350TDH 8x 128MB FX5900 MyVIVO card, and the website
specs state a "Engine Clock" (I assume this is same as Core Clock) of
400MHz.

But, when I get my system specs from 3DMark it states a Core Clock of
300MHz. Why would this be?

Also, when comparing to other systems on the ORB, I notice many
different Core Clocks for the 5900 cards, ranging from 300 and up -
I'm sure many of these are overclocked cards, but why would some be
300MHz, while others are 400MHz?

Shouldn't all FX5900's (not overclocked) all have the same Core Clock
speed?

Thanks

Nick (no dashes)
October 29th 03, 12:10 PM
gBOT wrote:

> Hi,
>
> I have a Leadtek A350TDH 8x 128MB FX5900 MyVIVO card, and the website
> specs state a "Engine Clock" (I assume this is same as Core Clock) of
> 400MHz.
>
> But, when I get my system specs from 3DMark it states a Core Clock of
> 300MHz. Why would this be?
>
> Also, when comparing to other systems on the ORB, I notice many
> different Core Clocks for the 5900 cards, ranging from 300 and up -
> I'm sure many of these are overclocked cards, but why would some be
> 300MHz, while others are 400MHz?
>
> Shouldn't all FX5900's (not overclocked) all have the same Core Clock
> speed?
>
> Thanks
3DMark is reporting the speed in '2D' mode which your card will be in
while on your desktop. I'm sure it is flicking to the right speed once
running 3D.

If you want to see the setting, get the 'coolbits' tool which changes a
registry key for you and enables a clock frequency tab on your video
settings.

Carl
October 29th 03, 08:52 PM
gBOT wrote:
> Hi,
>
> I have a Leadtek A350TDH 8x 128MB FX5900 MyVIVO card, and the website
> specs state a "Engine Clock" (I assume this is same as Core Clock) of
> 400MHz.
>
> But, when I get my system specs from 3DMark it states a Core Clock of
> 300MHz. Why would this be?
>
> Also, when comparing to other systems on the ORB, I notice many
> different Core Clocks for the 5900 cards, ranging from 300 and up -
> I'm sure many of these are overclocked cards, but why would some be
> 300MHz, while others are 400MHz?
>
> Shouldn't all FX5900's (not overclocked) all have the same Core Clock
> speed?
>
> Thanks

I have the 5800 Leadtek. If your using the 45.23 driver from Nvidia do the
following;

Right click desktop > Properties > Settings > Advanced > Geforce tab >

Clock frequencies (from the popup box)

Then you can see your card settings. I have my Core o/c to 450 and my
memory to 900 without any probs (but I do use a PCI slot exhaust fan right
underneath the card). I reckon I go go even higher and Ive heard these
cards will o/c to those speeds without any additional cooling.

~Carl

Simon Mallatratt
October 30th 03, 11:04 AM
Hi

I brought exactly the same card and have thought the same thing, i emailed
leadtek...not had a reply yet

even in the overclockin software it says 301mhz's core n 851mhz's memory

what program would tell me what the true core speed is

Simon

"gBOT" > wrote in message
om...
> Hi,
>
> I have a Leadtek A350TDH 8x 128MB FX5900 MyVIVO card, and the website
> specs state a "Engine Clock" (I assume this is same as Core Clock) of
> 400MHz.
>
> But, when I get my system specs from 3DMark it states a Core Clock of
> 300MHz. Why would this be?
>
> Also, when comparing to other systems on the ORB, I notice many
> different Core Clocks for the 5900 cards, ranging from 300 and up -
> I'm sure many of these are overclocked cards, but why would some be
> 300MHz, while others are 400MHz?
>
> Shouldn't all FX5900's (not overclocked) all have the same Core Clock
> speed?
>
> Thanks