PDA

View Full Version : Geforce2 mx200 driver


Elouan Le Bretton
October 23rd 03, 05:45 PM
I have a Creative Gefore2 mx200, installed on a Abit Kt7a and a Athlon 1GHz.
And I use W2000.
I can't update my card with the latest nvidia drivers: windows would tell
the peripheric can't start, and it runs in VGA mode. I've been in contact
with creative technical support but they couldn't help. Has anyone
experienced this problem?
An other question I have : has anyone have a nice nvidia driver version that
runs smooth and stable on this card? I'd like to install it and never bother
again with drivers (cause I now run on Windows 2000 generic drivers, and I
fear I'm losing performances)

Biz
October 23rd 03, 08:28 PM
All versions work fine on the GF2 MX400 that I use, except for a small speed
difference the cards are virtually identical. I prefer to use the 30.82's
or the 45.23's for Win2K. You're probalby doing something wrong, or have a
system problem that is giving you problems. Its not the drivers, they work
fine if you install them correctly.
"Elouan Le Bretton" > wrote in message
...
> I have a Creative Gefore2 mx200, installed on a Abit Kt7a and a Athlon
1GHz.
> And I use W2000.
> I can't update my card with the latest nvidia drivers: windows would tell
> the peripheric can't start, and it runs in VGA mode. I've been in contact
> with creative technical support but they couldn't help. Has anyone
> experienced this problem?
> An other question I have : has anyone have a nice nvidia driver version
that
> runs smooth and stable on this card? I'd like to install it and never
bother
> again with drivers (cause I now run on Windows 2000 generic drivers, and I
> fear I'm losing performances)
>
>