PDA

View Full Version : New 45.23 Installation


Gallagher
August 19th 03, 03:47 AM
Could anyone help me out? I just instaled the new 45.23 drivers on my
computer. My card is a NVIDIA Geforce 3, with 64 mb RAM. I have WinXP with
an Inte Pentium 4 processor at 1.75 GHZ. Everything installed fine, exept
when I check the driver properties in Device Manager. There, it states the
driver is version 43.51. When I attept to update the driver to the 45.23
version, I get an error message that states there was an error in
installation, the parameter is incorrect. At that point, it aborts the
update.

Anyone know why this is happeniong, and if there is a solution?
Thanks for any help you may provide!

Bob

niknik1971
August 19th 03, 07:24 AM
What you should do first before trying to install the new drivers is to
uninstall the old ones first.

NIK

"Gallagher" > wrote in message
k.net...
> Could anyone help me out? I just installed the new 45.23 drivers on my
> computer. My card is a NVIDIA Geforce 3, with 64 mb RAM. I have WinXP
with
> an Intel Pentium 4 processor at 1.75 GHZ. Everything installed fine,
except
> when I check the driver properties in Device Manager. There, it states
the
> driver is version 43.51. When I attempt to update the driver to the 45.23
> version, I get an error message that states there was an error in
> installation, the parameter is incorrect. At that point, it aborts the
> update.
>
> Anyone know why this is happening, and if there is a solution?
> Thanks for any help you may provide!
>
>
>

Wanderer
August 19th 03, 04:25 PM
On Tue, 19 Aug 2003 02:47:16 GMT, "Gallagher"
> wrote:

>Could anyone help me out? I just instaled the new 45.23 drivers on my
>computer. My card is a NVIDIA Geforce 3, with 64 mb RAM. I have WinXP with
>an Inte Pentium 4 processor at 1.75 GHZ. Everything installed fine, exept
>when I check the driver properties in Device Manager. There, it states the
>driver is version 43.51. When I attept to update the driver to the 45.23
>version, I get an error message that states there was an error in
>installation, the parameter is incorrect. At that point, it aborts the
>update.
>
>Anyone know why this is happeniong, and if there is a solution?
>Thanks for any help you may provide!
>
>Bob
>

Simple, *DON'T* use that retarded "install" routine in nVidia's driver
sets. I never have and never will as I've seen this problem happen
with people before. Just extract all of the files into a new
directory and then manually select Update Driver from the Device
Manager and point it to the directory you extracted the files to. It
will definitely take the new drivers then.

Shaun
August 20th 03, 03:21 AM
Simple. Always uninstall existing display drivers from Add/Remove programs
control panel, before installing new ones.

"Gallagher" > wrote in message
.net...
> Could anyone help me out? I just instaled the new 45.23 drivers on my
> computer. My card is a NVIDIA Geforce 3, with 64 mb RAM. I have WinXP
with
> an Inte Pentium 4 processor at 1.75 GHZ. Everything installed fine, exept
> when I check the driver properties in Device Manager. There, it states
the
> driver is version 43.51. When I attept to update the driver to the 45.23
> version, I get an error message that states there was an error in
> installation, the parameter is incorrect. At that point, it aborts the
> update.
>
> Anyone know why this is happeniong, and if there is a solution?
> Thanks for any help you may provide!
>
> Bob
>
>

Gallagher
August 20th 03, 04:53 AM
I've tried all your suggestions, and still I get the "parameter is
incorrect" error. I have had to resort to System Restore to get everything
back the way it was.
Any other ideas?


"Shaun" > wrote in message
...
> Simple. Always uninstall existing display drivers from Add/Remove programs
> control panel, before installing new ones.
>
> "Gallagher" > wrote in message
> .net...
> > Could anyone help me out? I just instaled the new 45.23 drivers on my
> > computer. My card is a NVIDIA Geforce 3, with 64 mb RAM. I have WinXP
> with
> > an Inte Pentium 4 processor at 1.75 GHZ. Everything installed fine,
exept
> > when I check the driver properties in Device Manager. There, it states
> the
> > driver is version 43.51. When I attept to update the driver to the
45.23
> > version, I get an error message that states there was an error in
> > installation, the parameter is incorrect. At that point, it aborts the
> > update.
> >
> > Anyone know why this is happeniong, and if there is a solution?
> > Thanks for any help you may provide!
> >
> > Bob
> >
> >
>
>