PDA

View Full Version : FX5600 problem


Keved
August 16th 03, 07:10 PM
Hi all,

I have just bought a new MSI 256mb FX5600 and every time I select [in
Display Properties] either "MSI Information" or "MSI Clock", I'm
getting a small popup window with a "invalid pNvuClockInit" error
message.

My OS is Win XP Home edition.

This occurs using both the default nVidia 44.03 drivers on the MSI
installation CD, and the recently released 45.23 drivers.

Any ideas what the problem is?

Thanks.

[email protected] writeme.com
August 17th 03, 11:57 PM
On 17 Aug 2003 22:06:18 GMT, (Ron Obvious) wrote
ignorantly:

>if yer ram is over 512 u'll have problems like this..... go to yer system.ini
>file and change the vcashe to 500000

He isn't running Win9x.

Andrew.

Ron Obvious
August 18th 03, 01:01 AM
whoops missed that bit, heh my bad

Ron Obvious
August 18th 03, 01:03 AM
try the newer universal driver at nVidia , it's supposed to clear up any probs

FEDup
August 21st 03, 02:36 PM
Try uninstalling the previous drivers correctly using detonator destroyer
(from guru3d.com) and THEN upgrade the drivers


PAUL



"Keved" > wrote in message
m...
> Hi all,
>
> I have just bought a new MSI 256mb FX5600 and every time I select [in
> Display Properties] either "MSI Information" or "MSI Clock", I'm
> getting a small popup window with a "invalid pNvuClockInit" error
> message.
>
> My OS is Win XP Home edition.
>
> This occurs using both the default nVidia 44.03 drivers on the MSI
> installation CD, and the recently released 45.23 drivers.
>
> Any ideas what the problem is?
>
> Thanks.