PDA

View Full Version : GeForce FX GO 5600 / sony VAIO GRT716S / BUGGGGGGGG !!!!!


Denis Lefèvre
August 6th 03, 03:28 PM
Hello

Once in a while, when using an application which use 3D (mainly games, eg.
battlefield 1942, medal of honnor,...) the laptop freezes a few seconds...
it comes back to life, but the stuff displayed are a corrupted (quite hard
to describe, some part of the texture are ****ed up)... nothing helps but a
reboot... (annoying considering the fact that this bug shows up after 3
minutes of play)

does anyone encoutered that problems? and managed to solve it? of course no
new drivers are available for the geforce FX go... sad sad planet... ;)

divebomb.

Alan Hinchcliffe
August 6th 03, 03:36 PM
what time limit is set before your screen saver kicks in?

--


---------------------------------------------------------------------
"Are you still wasting your time with spam?...
There is a solution!"

Protected by GIANT Company's Spam Inspector
The most powerful anti-spam software available.
http://www.giantcompany.com


"Denis Lefèvre" > wrote in message
...
> Hello
>
> Once in a while, when using an application which use 3D (mainly games, eg.
> battlefield 1942, medal of honnor,...) the laptop freezes a few seconds...
> it comes back to life, but the stuff displayed are a corrupted (quite hard
> to describe, some part of the texture are ****ed up)... nothing helps but
a
> reboot... (annoying considering the fact that this bug shows up after 3
> minutes of play)
>
> does anyone encoutered that problems? and managed to solve it? of course
no
> new drivers are available for the geforce FX go... sad sad planet... ;)
>
> divebomb.
>
>
>
>
>

JJay76
August 11th 03, 12:04 AM
"Denis Lefèvre" > wrote in message >...
> Hello
>
> Once in a while, when using an application which use 3D (mainly games, eg.
> battlefield 1942, medal of honnor,...) the laptop freezes a few seconds...
> it comes back to life, but the stuff displayed are a corrupted (quite hard
> to describe, some part of the texture are ****ed up)... nothing helps but a
> reboot... (annoying considering the fact that this bug shows up after 3
> minutes of play)
>
> does anyone encoutered that problems? and managed to solve it? of course no
> new drivers are available for the geforce FX go... sad sad planet... ;)
>
> divebomb.

Try this site:

http://homepages.paradise.net.nz/ohau-estate/mobilegpuindex.htm