PDA

View Full Version : Re: HELP!!! GEFORCE FX 5200


rob
July 16th 03, 02:48 AM
mike > wrote:
>Sounds like you might have a faulty card. I have an XFX 5200 card and
>it works flawlessly.
>
>On Mon, 28 Apr 2003 06:52:00 GMT, "Roger Kang" >
>wrote:
>
>>Hello,
>>
>>I recently bought a new system with a GeForce FX 5200 video card and I am
>>having problems with the card. Everytime I install the drivers, any NVIDIA
>>drivers, my computer gets screwy. The monitors keeps turning off and on
>>until I uninstall the drivers in safe mode. Does anyone know what the
>>problem is here and how to fix it. Please help! Thanks!
>>
>>My System
>>
>>CPU: P4 2.4 GHZ
>>Mother Board: GigaByte GA-8SQ800
>>RAM: 512 MB DDR400
>>Video Card: Asus V9520 GeForce FX 5200, 8X APG, 128 MB
>>Hard Drive: 80 GB, 8 MB Buffer
>>Operating System: Windows XP Pro SP1
>>
>
I doubt it's a faulty card because I'm having exactly the same problems. Also
having problems with PowerDVD overlay errors. DXdiag say Direct draw is
Unavailable, anyone any ideas?

My System

CPU P4 2.67
MBoard: Asus P4PE
RAM: 512 MB
Video Card: Asus V9520 GeForce FX 5200, 8X APG, 128 MB
Hard Drive: 80 GB, 8 MB Buffer
Operating System: Windows XP Pro

Kent Hoult
July 18th 03, 02:32 PM
I put one in my machine recently, and was getting sporadic BSD's. After some
fiddling,
I found that turning off the Turbo mode of the main DRAM fixed the trouble.
It seems that
this card beats up your RAM harder the the CPU, or the older GF3 card I had.

Since putting the RAMs back to SPD setting, I've never had a problem.

Your milage may vary.....

Good Luck, Kent



"rob" > wrote in message
...
> mike > wrote:
> >Sounds like you might have a faulty card. I have an XFX 5200 card and
> >it works flawlessly.
> >
> >On Mon, 28 Apr 2003 06:52:00 GMT, "Roger Kang" >
> >wrote:
> >
> >>Hello,
> >>
> >>I recently bought a new system with a GeForce FX 5200 video card and I
am
> >>having problems with the card. Everytime I install the drivers, any
NVIDIA
> >>drivers, my computer gets screwy. The monitors keeps turning off and on
> >>until I uninstall the drivers in safe mode. Does anyone know what the
> >>problem is here and how to fix it. Please help! Thanks!
> >>
> >>My System
> >>
> >>CPU: P4 2.4 GHZ
> >>Mother Board: GigaByte GA-8SQ800
> >>RAM: 512 MB DDR400
> >>Video Card: Asus V9520 GeForce FX 5200, 8X APG, 128 MB
> >>Hard Drive: 80 GB, 8 MB Buffer
> >>Operating System: Windows XP Pro SP1
> >>
> >
> I doubt it's a faulty card because I'm having exactly the same problems.
Also
> having problems with PowerDVD overlay errors. DXdiag say Direct draw is
> Unavailable, anyone any ideas?
>
> My System
>
> CPU P4 2.67
> MBoard: Asus P4PE
> RAM: 512 MB
> Video Card: Asus V9520 GeForce FX 5200, 8X APG, 128 MB
> Hard Drive: 80 GB, 8 MB Buffer
> Operating System: Windows XP Pro
>
>