PDA

View Full Version : NVIDIA Detonator doesn't recognize Riva TNT2


Raul
July 11th 03, 10:02 AM
This is my current configuration:
Duron 800
NVIDIA Riva TNT2 Model64 with 32.0 MB RAM
OS: RedHat Linux 9.0 and Win98SE

In RedHat Linux 9.0 drivers work flawlessly, acceleration is OK, and
everyting works.
In Windows98SE wich was newly and cleanly installed, when trying to
install the detonator with its installation program it says it doesn't
detect any NVIDIA chips. I tried it with 2 different detonators one
from 2001 and one i downloaded yesterday, as said in NVIDIA's homepage
for GeForce and TNT, windows 95 / 98 / Me, version 44.03, but none of
them work, both saying they don't detect any NVIDIA chips.
Can anyone please help me?

JeB
July 11th 03, 09:19 PM
Raul wrote:
> This is my current configuration:
> Duron 800
> NVIDIA Riva TNT2 Model64 with 32.0 MB RAM
> OS: RedHat Linux 9.0 and Win98SE
>
> In RedHat Linux 9.0 drivers work flawlessly, acceleration is OK, and
> everyting works.
> In Windows98SE wich was newly and cleanly installed, when trying to
> install the detonator with its installation program it says it doesn't
> detect any NVIDIA chips. I tried it with 2 different detonators one
> from 2001 and one i downloaded yesterday, as said in NVIDIA's homepage
> for GeForce and TNT, windows 95 / 98 / Me, version 44.03, but none of
> them work, both saying they don't detect any NVIDIA chips.
> Can anyone please help me?

have you installed your motherboard AGP chipset drivers?


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.495 / Virus Database: 294 - Release Date: 30/06/03