PDA

View Full Version : Re: GF2-Ultra & Forte Agent 1.93 - Text Highlighting Anomolies with 44.03 Driver


Joe Pyles
July 6th 03, 04:49 AM
I've been seeing this for the last year or so first with a GeForce 4
ti4600 and then a GeForce FX 5800 Ultra and now with a GeForce FX 5900
Ultra with the latest beta drivers 44.65. I haven't seen any driver
that doesn't do it.

On Sun, 06 Jul 2003 02:55:09 GMT, Damaeus
> wrote:

>I have a Creative Labs Annihilator 2 Ultra (GeForce 2 Ultra) graphics
>card and I'm running the 44.03 driver downloaded from nVidia a few days
>ago. When highlighting text in Forte Agent 1.93, I get "lines" between
>each character of the higlighted text as shown here:
>
> http://www.web-recon.com/img/highlight-anomaly.jpg
>
>Note that the lines only appear where the cursor has appeared between
>characters. The distortions appear in the way they do because I used
>the mouse to diagonally drag out the highlight across the paragraph.
>
>Has anyone else using Agent seen this? I haven't noticed the problem
>with any other program as of yet.
>
>Damaeus

Tom Plunket
July 6th 03, 07:11 AM
Damaeus wrote:

> I have a Creative Labs Annihilator 2 Ultra (GeForce 2 Ultra) graphics
> card and I'm running the 44.03 driver downloaded from nVidia a few days
> ago. When highlighting text in Forte Agent 1.93, I get "lines" between
> each character of the higlighted text as shown here:

It seems to be an interaction with ClearType. If you turn that
off (it's in Display Properties somewhere, inside an "Advanced"
popup window), then the issue should go away. That may not be
acceptable, but you get used to this behavior after a bit. :)

-tom!

Nick Spalding
July 6th 03, 08:39 AM
Damaeus wrote, in >:

> I have a Creative Labs Annihilator 2 Ultra (GeForce 2 Ultra) graphics
> card and I'm running the 44.03 driver downloaded from nVidia a few days
> ago. When highlighting text in Forte Agent 1.93, I get "lines" between
> each character of the higlighted text as shown here:
>
> http://www.web-recon.com/img/highlight-anomaly.jpg
>
> Note that the lines only appear where the cursor has appeared between
> characters. The distortions appear in the way they do because I used
> the mouse to diagonally drag out the highlight across the paragraph.
>
> Has anyone else using Agent seen this? I haven't noticed the problem
> with any other program as of yet.

It has happened with every version of Agent, back to .99c, and every video
card I have used. I long ago stopped noticing it. It does no harm.
--
Nick Spalding

July 19th 03, 03:33 AM
On Sun, 06 Jul 2003 02:55:09 GMT, Damaeus
> wrote:

>I have a Creative Labs Annihilator 2 Ultra (GeForce 2 Ultra) graphics
>card and I'm running the 44.03 driver downloaded from nVidia a few days
>ago. When highlighting text in Forte Agent 1.93, I get "lines" between
>each character of the higlighted text as shown here:
>
> http://www.web-recon.com/img/highlight-anomaly.jpg
>
>Note that the lines only appear where the cursor has appeared between
>characters. The distortions appear in the way they do because I used
>the mouse to diagonally drag out the highlight across the paragraph.
>
>Has anyone else using Agent seen this? I haven't noticed the problem
>with any other program as of yet.

If you move the mouse *slower* the problem is lessened, from what I
have seen.

--
Arargh307 at [drop the 'http://www.' from ->] http://www.arargh.com
BCET Basic Compiler Page: http://www.arargh.com/basic/index.html

To reply by email, change the domain name, and remove the garbage.

Damaeus
July 20th 03, 03:39 AM
In news:alt.comp.periphs.videocards.nvidia,
posted on Fri, 18 Jul 2003 21:33:24
-0500:

> If you move the mouse *slower* the problem is lessened, from what I
> have seen.

Not here. Slower makes it worse (one line between each character).
Moving the mouse faster results in fewer lines.