PDA

View Full Version : Is 6170 on 3DBench OK?


Wayne Boxall
July 1st 03, 12:46 PM
Just got a ti4200

Used to get 2700 on my MX400 and now I got 6170 on the ti4200.

My machine

ASUS A7A133 Mboard with 1Gb SDRAM
4X AGP
128Mb DDR ti4200

Is it my BBoard holding me back because of the SDRAM?

Cheers

Wayne Boxall
July 1st 03, 12:46 PM
Using 41.09 drivers

"Wayne Boxall" > wrote in message
...
> Just got a ti4200
>
> Used to get 2700 on my MX400 and now I got 6170 on the ti4200.
>
> My machine
>
> ASUS A7A133 Mboard with 1Gb SDRAM
> 4X AGP
> 128Mb DDR ti4200
>
> Is it my BBoard holding me back because of the SDRAM?
>
> Cheers
>
>

Wayne Boxall
July 1st 03, 01:35 PM
Forgot to mention the all important CPU: a lowly Athlon XP 1600+

So this is a poor benchmark?


"Lester Piglet" > wrote in message
...
> Definately. What cpu?
>
> --
> Les Ross
> Certified by a
> Professional
> "Wayne Boxall" > wrote in message
> ...
> > Using 41.09 drivers
> >
> > "Wayne Boxall" > wrote in message
> > ...
> > > Just got a ti4200
> > >
> > > Used to get 2700 on my MX400 and now I got 6170 on the ti4200.
> > >
> > > My machine
> > >
> > > ASUS A7A133 Mboard with 1Gb SDRAM
> > > 4X AGP
> > > 128Mb DDR ti4200
> > >
> > > Is it my BBoard holding me back because of the SDRAM?
> > >
> > > Cheers
> > >
> > >
> >
> >
>
>

Wayne Boxall
July 1st 03, 01:37 PM
Should also mention that the games run great now! 1260*1024 32bit colour.
Newest game I have tested is Wolfenstein Enemy Territory.

"Wayne Boxall" > wrote in message
...
> Just got a ti4200
>
> Used to get 2700 on my MX400 and now I got 6170 on the ti4200.
>
> My machine
>
> ASUS A7A133 Mboard with 1Gb SDRAM
> 4X AGP
> 128Mb DDR ti4200
>
> Is it my BBoard holding me back because of the SDRAM?
>
> Cheers
>
>

Lester Piglet
July 1st 03, 03:52 PM
I think you should be up at 9000, but that would be with DDR ram.

--
Les Ross
Certified by a
Professional
"Wayne Boxall" > wrote in message
...
> Should also mention that the games run great now! 1260*1024 32bit colour.
> Newest game I have tested is Wolfenstein Enemy Territory.
>
> "Wayne Boxall" > wrote in message
> ...
> > Just got a ti4200
> >
> > Used to get 2700 on my MX400 and now I got 6170 on the ti4200.
> >
> > My machine
> >
> > ASUS A7A133 Mboard with 1Gb SDRAM
> > 4X AGP
> > 128Mb DDR ti4200
> >
> > Is it my BBoard holding me back because of the SDRAM?
> >
> > Cheers
> >
> >
>
>

Lester Piglet
July 1st 03, 03:55 PM
Forgot to say. I upgraded to an xp1600 from a P3 933 and kept my sdram cos I
was on a budget. Within 4 weeks I had a new board with ddr.
I hardly seen any perfomance gain from the upgrade of P3 to XP sdram.

--
Les Ross
Certified by a
Professional
"Wayne Boxall" > wrote in message
...
> Should also mention that the games run great now! 1260*1024 32bit colour.
> Newest game I have tested is Wolfenstein Enemy Territory.
>
> "Wayne Boxall" > wrote in message
> ...
> > Just got a ti4200
> >
> > Used to get 2700 on my MX400 and now I got 6170 on the ti4200.
> >
> > My machine
> >
> > ASUS A7A133 Mboard with 1Gb SDRAM
> > 4X AGP
> > 128Mb DDR ti4200
> >
> > Is it my BBoard holding me back because of the SDRAM?
> >
> > Cheers
> >
> >
>
>

Wayne Boxall
July 2nd 03, 01:27 PM
Just tried overclocking to 284/588 and got the close to the same 3D bench
result.

Weird.

"Lester Piglet" > wrote in message
...
> DDR and a bit of overclocking.. :-)
> http://service.futuremark.com/compare?2k1=5733930
>
> --
> Les Ross
> Certified by a
> Professional
> "Wayne Boxall" > wrote in message
> ...
> > Should also mention that the games run great now! 1260*1024 32bit
colour.
> > Newest game I have tested is Wolfenstein Enemy Territory.
> >
> > "Wayne Boxall" > wrote in message
> > ...
> > > Just got a ti4200
> > >
> > > Used to get 2700 on my MX400 and now I got 6170 on the ti4200.
> > >
> > > My machine
> > >
> > > ASUS A7A133 Mboard with 1Gb SDRAM
> > > 4X AGP
> > > 128Mb DDR ti4200
> > >
> > > Is it my BBoard holding me back because of the SDRAM?
> > >
> > > Cheers
> > >
> > >
> >
> >
>
>

Lester Piglet
July 2nd 03, 03:01 PM
The card is being bottlenecked by the sdram :-(

--
Les Ross
Certified by a
Professional
"Wayne Boxall" > wrote in message
...
> Just tried overclocking to 284/588 and got the close to the same 3D bench
> result.
>
> Weird.
>
> "Lester Piglet" > wrote in message
> ...
> > DDR and a bit of overclocking.. :-)
> > http://service.futuremark.com/compare?2k1=5733930
> >
> > --
> > Les Ross
> > Certified by a
> > Professional
> > "Wayne Boxall" > wrote in message
> > ...
> > > Should also mention that the games run great now! 1260*1024 32bit
> colour.
> > > Newest game I have tested is Wolfenstein Enemy Territory.
> > >
> > > "Wayne Boxall" > wrote in message
> > > ...
> > > > Just got a ti4200
> > > >
> > > > Used to get 2700 on my MX400 and now I got 6170 on the ti4200.
> > > >
> > > > My machine
> > > >
> > > > ASUS A7A133 Mboard with 1Gb SDRAM
> > > > 4X AGP
> > > > 128Mb DDR ti4200
> > > >
> > > > Is it my BBoard holding me back because of the SDRAM?
> > > >
> > > > Cheers
> > > >
> > > >
> > >
> > >
> >
> >
>
>