PDA

View Full Version : Problem with Trainsim/ 44.03


Pascal
June 23rd 03, 06:58 PM
After upgrading my nvidia driver to 44.03, Microsoft Train Simulator does
not work anymore (stops at loading) . My previous driver worked fine with
this program, I had to upgrade it for another program.
Anybody has an idea (incompatibility, settings?) .
I have a good old NVIDIA RIVA TNT2 Model 64/Model 64 Pro, DireectX 9.0

Thanks

Pascal

B
June 23rd 03, 07:09 PM
You did not state which operating system you have but if you're running
Windows XP go into the device manager and find your video card. Go into the
properties of your video card and revert back to the previous driver.

regards

B
"Pascal" > wrote in message
...
> After upgrading my nvidia driver to 44.03, Microsoft Train Simulator does
> not work anymore (stops at loading) . My previous driver worked fine with
> this program, I had to upgrade it for another program.
> Anybody has an idea (incompatibility, settings?) .
> I have a good old NVIDIA RIVA TNT2 Model 64/Model 64 Pro, DireectX 9.0
>
> Thanks
>
> Pascal
>
>

Martin Eriksson
June 23rd 03, 07:35 PM
"Pascal" > wrote in message
...
> After upgrading my nvidia driver to 44.03, Microsoft Train Simulator does
> not work anymore (stops at loading) . My previous driver worked fine with
> this program, I had to upgrade it for another program.
> Anybody has an idea (incompatibility, settings?) .
> I have a good old NVIDIA RIVA TNT2 Model 64/Model 64 Pro, DireectX 9.0

"Bad old" you meant. Anyway, have you tried drivers 12.41 ? I think those
are best for old cards running under Windows 2000 / XP.

/M