PDA

View Full Version : dead 8knxp 2.0


Cathy
September 8th 04, 04:23 AM
Looks like the second one has died within 6 months. Will not power up. Have
checked ps and isolated down to cpu and ram. Anyone having similar problems?

MarcusMD
September 8th 04, 06:18 PM
"Cathy" > wrote in message
link.net...
> Looks like the second one has died within 6 months. Will not power up. Have
> checked ps and isolated down to cpu and ram. Anyone having similar problems?

My friend with that mobo had the same problem, his CPU was not seated
properly.

JDcluster
September 9th 04, 05:25 AM
I had a problem with mine & later figured out that the add on card that came
with it was sucking up too much juice.. ( USB2 ) ,



JD


"Cathy" > wrote in message
link.net...
> Looks like the second one has died within 6 months. Will not power up.
Have
> checked ps and isolated down to cpu and ram. Anyone having similar
problems?
>
>

Jim
September 9th 04, 11:10 AM
I did, shop xchanged board after 8 months


"JDcluster" > wrote in message
t...
> I had a problem with mine & later figured out that the add on card that
came
> with it was sucking up too much juice.. ( USB2 ) ,
>
>
>
> JD
>
>
> "Cathy" > wrote in message
> link.net...
> > Looks like the second one has died within 6 months. Will not power up.
> Have
> > checked ps and isolated down to cpu and ram. Anyone having similar
> problems?
> >
> >
>
>

Bioboffin
September 9th 04, 08:47 PM
"Cathy" > wrote in message
link.net...
> Looks like the second one has died within 6 months. Will not power up.
> Have checked ps and isolated down to cpu and ram. Anyone having similar
> problems?
>
No, strangely, mine's fine after seven months.

:-)

John.

Bob Davis
September 10th 04, 08:16 PM
V1.0 still going strong since June 2003, only one system crash that I caused
fooling with bios, quickly fixed. Couldn't be happier with this very stable
mobo in a very loaded and heavily-used system. Now on f10 bios, but I've
tried f5, f6, f8, and f9 before that with no problems.

"Cathy" > wrote in message
link.net...

> Looks like the second one has died within 6 months. Will not power up.
> Have checked ps and isolated down to cpu and ram. Anyone having similar
> problems?
>