PDA

View Full Version : major GA-8IK1100 issues. Please help!


D Willis
June 1st 04, 04:20 AM
Hi,

I'm having some major issues with my gaming system and I'm having a
really difficult time hunting down a solution and I'm hoping that
someone on here can give me a hand becuase I'm flat out of ideas.

I've had this system for almost 5 months without a problem, up and
running and having fun. My power grid in the area is not very good,
and I lose power about once a week. I bought a 1500w battery backup
to help deal with this problem. Then all of a sudden I started
getting PAGE_Fault_in_non_paged_area and irql_not_less_or_equal errors
and these phantom reboots. I started doing some research and people
said that its usually a ram error or a bad card. So I proceeded to
try some other bn ram from another machine, and removing the sound
card and video card to try and remedy the problem, but I still
continued to have the same errors. I then proceded to wipe out the HD
and start over (*sigh*). I also disabled EVERYTHING on the
Motherboard, from usb to the hyper-threading, I turned them all off to
attempt to start with a minmal set. I then attempted to reinstall
Windows XP without success. I've tried a new HD and new System Ram
but still have the same problems. At this point, I am coming to the
conclusion that I have a bad Motherboard, and that possibly the
constant power problems have created this mess.

I'm really lost, and I don't want to go out and spend any more money
until I know what the problem is. Any insight is greatly appreciated.
This one is really stumped me.


Here's my system specs:

Windows XP
Antec 550w power supply
Gigabyte GA-8IK1100 MoBo
P4 3.2hz CPU 800FSB w/hyper-threading
Corsair TwinX 1gig PC3200 ram (dual channel, matched 512mb sticks)
Herceles ATI 9800XT Pro/256mb ram
Sound Blaster Audigy ZS Pro Sound Card
Western Digital 250gig 7200rpm HD
Sony DVD-R/RW drive

Thanks!
Dan

jpsga
June 1st 04, 01:25 PM
Looks like a nice machine. I solved this with MicroSoft Article 818501.

JPS
"D Willis" > wrote in message
om...
> Hi,
>
> I'm having some major issues with my gaming system and I'm having a
> really difficult time hunting down a solution and I'm hoping that
> someone on here can give me a hand becuase I'm flat out of ideas.
>
> I've had this system for almost 5 months without a problem, up and
> running and having fun. My power grid in the area is not very good,
> and I lose power about once a week. I bought a 1500w battery backup
> to help deal with this problem. Then all of a sudden I started
> getting PAGE_Fault_in_non_paged_area and irql_not_less_or_equal errors
> and these phantom reboots. I started doing some research and people
> said that its usually a ram error or a bad card. So I proceeded to
> try some other bn ram from another machine, and removing the sound
> card and video card to try and remedy the problem, but I still
> continued to have the same errors. I then proceded to wipe out the HD
> and start over (*sigh*). I also disabled EVERYTHING on the
> Motherboard, from usb to the hyper-threading, I turned them all off to
> attempt to start with a minmal set. I then attempted to reinstall
> Windows XP without success. I've tried a new HD and new System Ram
> but still have the same problems. At this point, I am coming to the
> conclusion that I have a bad Motherboard, and that possibly the
> constant power problems have created this mess.
>
> I'm really lost, and I don't want to go out and spend any more money
> until I know what the problem is. Any insight is greatly appreciated.
> This one is really stumped me.
>
>
> Here's my system specs:
>
> Windows XP
> Antec 550w power supply
> Gigabyte GA-8IK1100 MoBo
> P4 3.2hz CPU 800FSB w/hyper-threading
> Corsair TwinX 1gig PC3200 ram (dual channel, matched 512mb sticks)
> Herceles ATI 9800XT Pro/256mb ram
> Sound Blaster Audigy ZS Pro Sound Card
> Western Digital 250gig 7200rpm HD
> Sony DVD-R/RW drive
>
> Thanks!
> Dan