PDA

View Full Version : 7IXE4 m/b - No Memory total shown on Bootup Screen


April 21st 04, 05:39 PM
I have XP Pro installed on a Gigabyte 7IXE4 1.1 M/B.

This has 2 sticks of NV Ram memory of 256 Mbts each. Until recently ,
on each Bootup , I got the screen showing a total of 512 Mbts of
memory after the message " Checking NV Ram "

Several weeks ago I noticed that , occasionally , on Bootup there was
a blank after the phrase " Checking NV Ram " and the frequency of this
failure to report the total Ram has increased until now it only
occasionally shows the total Ram installed .

This omission has had no noticeable effct on the PC's performance.

Can anyone explain why this may be happening ?

B.N.




--

to reply by e-mail remove "admiral_"

NuT CrAcKeR
April 23rd 04, 04:15 PM
could be the difference between a cold boot, and a warm boot. I have found
that on many boards, the mem count is not displayed on a warm boot.

NuTs

> wrote in message
...
> I have XP Pro installed on a Gigabyte 7IXE4 1.1 M/B.
>
> This has 2 sticks of NV Ram memory of 256 Mbts each. Until recently ,
> on each Bootup , I got the screen showing a total of 512 Mbts of
> memory after the message " Checking NV Ram "
>
> Several weeks ago I noticed that , occasionally , on Bootup there was
> a blank after the phrase " Checking NV Ram " and the frequency of this
> failure to report the total Ram has increased until now it only
> occasionally shows the total Ram installed .
>
> This omission has had no noticeable effct on the PC's performance.
>
> Can anyone explain why this may be happening ?
>
> B.N.
>
>
>
>
> --
>
> to reply by e-mail remove "admiral_"