PDA

View Full Version : GA-8IPE 1000Pro-G Audio Question


TP
April 15th 04, 01:22 PM
Just got a GA-8IPE 1000Pro-G and it is working beautifully with my P4
3.0 and Win XP (with 1GB dual channel memory, 80 GB SATA drive and a
NEC CDR/RW drive)...I want to add a second optical drive (a DVD drive)
but can't figure out how to connect the aduio cable to the Mobo (I'm
using the onboard Realtec chip)...I find only one "CD-IN" connector
(no "AUX-IN" or anything like that)...Is there a way to connect a
second optical drive to the onboard sound chip or do I have to get a
separate soundcard? My preference would be to continue to use the
onboard setup...

Any help would be greatly appreciated...


Thanks,
TP

Alien Zord
April 15th 04, 01:39 PM
"TP" > wrote in message
om...
> Just got a GA-8IPE 1000Pro-G and it is working beautifully with my P4
> 3.0 and Win XP (with 1GB dual channel memory, 80 GB SATA drive and a
> NEC CDR/RW drive)...I want to add a second optical drive (a DVD drive)
> but can't figure out how to connect the aduio cable to the Mobo (I'm
> using the onboard Realtec chip)...I find only one "CD-IN" connector
> (no "AUX-IN" or anything like that)...Is there a way to connect a
> second optical drive to the onboard sound chip or do I have to get a
> separate soundcard? My preference would be to continue to use the
> onboard setup...
>
> Any help would be greatly appreciated...
>
>
Win98 onwards do not require the audio cable, use Digital Audio Extraction.
Enable it in device manager or control panel depending on your OS.