PDA

View Full Version : suggestions with unknown device


Bob Wright
August 27th 03, 09:21 PM
I have exactly the same problem with unknown device as Wizard of Odd in
a previous post.

quote <In my hardware manager i have an "unknown device" (under Other
Devices) with an exclamation point. Clicking on Properties shows me
that there is no driver, but the location is "on VIA Standard PCI to ISA
Bridge". The device status is "The drivers for this device are not
installed. (Code 28)". I cannot reinstall nor update the driver for
whatever it is. What is this device, and why do i have this message?
My computer is working fine. I know i can simply disable it, but i'd
rather know what's going on. > end quote

GA-7VRXP (ver 2)
F-12
Via 4in1 is installed
I don't find anything in the bios about memory card reader??

Problem started after upgrading bios to F12
WinXP Pro can find no driver

Bob Wright

Greggmendel wrote:

> One possibility: the BIOS may be set up to expect a memory card
> reader: you may want to check that. If so, just changing the BIOS to
>turn that function off will clear up the problem.
>
>
>> The Wizard of Odd wrote:

TerryJ
August 28th 03, 01:53 PM
Go into BIOS setup and disable memory card reader/smart card reader
device.... fixed mine.
"Bob Wright" > wrote in message
...
> I have exactly the same problem with unknown device as Wizard of Odd in
> a previous post.
>
> quote <In my hardware manager i have an "unknown device" (under Other
> Devices) with an exclamation point. Clicking on Properties shows me
> that there is no driver, but the location is "on VIA Standard PCI to ISA
> Bridge". The device status is "The drivers for this device are not
> installed. (Code 28)". I cannot reinstall nor update the driver for
> whatever it is. What is this device, and why do i have this message?
> My computer is working fine. I know i can simply disable it, but i'd
> rather know what's going on. > end quote
>
> GA-7VRXP (ver 2)
> F-12
> Via 4in1 is installed
> I don't find anything in the bios about memory card reader??
>
> Problem started after upgrading bios to F12
> WinXP Pro can find no driver
>
> Bob Wright
>
> Greggmendel wrote:
>
> > One possibility: the BIOS may be set up to expect a memory card
> > reader: you may want to check that. If so, just changing the BIOS to
> >turn that function off will clear up the problem.
> >
> >
> >> The Wizard of Odd wrote:
>
>


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.512 / Virus Database: 309 - Release Date: 8/19/2003

TerryJ
August 29th 03, 02:53 PM
Integrated Peripherals (on right side top of BIOS setup screen), then
disable onboard SC interface and onboard MS/SD interface if you don't need
them.
"Bob Wright" > wrote in message
...
> Where is this, I didn't find it.
>
> Bob
>
> TerryJ wrote:
> > Go into BIOS setup and disable memory card reader/smart card reader
> > device.... fixed mine.
>


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.514 / Virus Database: 312 - Release Date: 8/28/2003

Bob Wright
August 30th 03, 07:15 PM
Thanks, Terry. That did it.

Bob

TerryJ wrote:
> Integrated Peripherals (on right side top of BIOS setup screen), then
> disable onboard SC interface and onboard MS/SD interface if you don't need
> them.