PDA

View Full Version : Large (250GB) drive with GA-81EXP


AlanLS
July 23rd 03, 10:37 PM
I can't get this to work properly. It seems to be picked up in the BIOS,
and appears in the device manager but not as a drive letter. I have WXP
with SP1 and it should work. Does anyone know if large drives are supported
by this board.
Thanks
Alan LS

Tim
July 23rd 03, 11:42 PM
Have you looked in Computer Manager under Disk Manager? The drive probably
needs formatting.

Control Panel -> Administrative Tools -> Computer Management -> Disk
Management.

Your new drive should be there. If you need instructions on formatting the
disc, post back here and someone is bound to help.

HTH
- Tim

"AlanLS" > wrote in message
...
> I can't get this to work properly. It seems to be picked up in the BIOS,
> and appears in the device manager but not as a drive letter. I have WXP
> with SP1 and it should work. Does anyone know if large drives are
supported
> by this board.
> Thanks
> Alan LS
>
>

AlanLS
July 25th 03, 08:55 PM
You were right - all fine now
Thanks
Alan LS


"Tim" > wrote in message
...
> Have you looked in Computer Manager under Disk Manager? The drive probably
> needs formatting.
>
> Control Panel -> Administrative Tools -> Computer Management -> Disk
> Management.
>
> Your new drive should be there. If you need instructions on formatting the
> disc, post back here and someone is bound to help.
>
> HTH
> - Tim
>
> "AlanLS" > wrote in message
> ...
> > I can't get this to work properly. It seems to be picked up in the
BIOS,
> > and appears in the device manager but not as a drive letter. I have WXP
> > with SP1 and it should work. Does anyone know if large drives are
> supported
> > by this board.
> > Thanks
> > Alan LS
> >
> >
>
>