PDA

View Full Version : Re: GA-8KNXP & sata drive with ide drive


steve
July 21st 03, 08:53 AM
Just to let you know it is possible to have a SATA drive and IDE on
IDE1 at the same time, cant remember the setup I used of hand but if
you want to mail me I can send it to you.

I set mine up as follows.

IDE1 = Sony DVD writer (master setting)
IDE2 = Samsund DVD player (master)
IDE3 = WD 40Gig HD (master)
IDE4 = WD 40Gig HD (master)
IDE3+4 set in Raid 0
SATA1 = WD 80Gig drive (set to manual setting SATA0)

If you set SATA to Auto remap it sets it to either IDE1 or IDE2, you
must set it maually

Any questions feel free to email me

Regards,

Steve

"Taliska" > wrote in message >...
> Hi all,
>
> I'm not in front of my BIOS so here goes from memory...
>
> You need to set the Intel SATA to Manual - it won't remap then - enable the
> RAID option even though you don't have it as RAID.
>
> I find that it will boot reliably on to the Intel SATA drives if all the
> RAID controllers are enabled - ok it make it slower to boot, but it will do
> it reliably.
>
> I've got F5 BIOS and it suffers from not displaying all the RAID controllers
> in the Boot order if they're not all enabled.
>
> Spent ages working all this out - but works fine for me.
>
> Hope that helps,
>
> Taliska
>
>
> "Richard Dower" > wrote in message
> ...
> >
> > "Musketeer" > wrote in message
> > ...
> > > Yeah same prob as you guys. Have the SATA mapped to ide with XP
> installed
> > > and it boots up fine. Soon as I add any ide hdd's, the sata drive is no
> > > longer detected and the system tries to boot from the ide - which has no
> OS
> > > installed.
> >
> > Then have the BIOS boot order set to SATA.
> >
> > Tried all the jumper settings. Damn anoying - all these spare
> > > HDD's and ide ports and can't even use one together with my sata!
> > >
> > >
> >
> >