PDA

View Full Version : Nvidia Viewsonic Problem


Don[_14_]
November 15th 08, 10:35 PM
I am running a Windows XP Pro machine with an Intel motherboard. I have a
Nvidia GeForce 9600 GT video card and a Viewsonic VP2330wb flat panel
monitor. When I was using an ATI video card, I could run the resolution at
1920*1200. But with the Nvidia, if I try and run the monitor at that
resolution the text is fuzzy and mostly illegible. Everything is fine if I
back down the resolution to 1600*1200. I've just upgraded the software to
version 178.24 but nothing has changed. Does anyone have any idea what is
going on? And is there any way to resolve this issue.

Thanks

Augustus[_3_]
November 15th 08, 11:06 PM
"Don" > wrote in message
...
>I am running a Windows XP Pro machine with an Intel motherboard. I have a
>Nvidia GeForce 9600 GT video card and a Viewsonic VP2330wb flat panel
>monitor. When I was using an ATI video card, I could run the resolution at
>1920*1200. But with the Nvidia, if I try and run the monitor at that
>resolution the text is fuzzy and mostly illegible. Everything is fine if I
>back down the resolution to 1600*1200. I've just upgraded the software to
>version 178.24 but nothing has changed. Does anyone have any idea what is
>going on? And is there any way to resolve this issue.
>
> Thanks

Native resolution for this monitor is 1920x1200 at 60Hz and it should look
just fine on a 9600GT at this resolution. Do you have the refresh rate set
at 60Hz? Are the *.inf files for the monitor installed?

Don[_14_]
November 16th 08, 12:52 AM
"Augustus" > wrote in message
news:[email protected]
>
> "Don" > wrote in message
> ...
>>I am running a Windows XP Pro machine with an Intel motherboard. I have a
>>Nvidia GeForce 9600 GT video card and a Viewsonic VP2330wb flat panel
>>monitor. When I was using an ATI video card, I could run the resolution
>>at 1920*1200. But with the Nvidia, if I try and run the monitor at that
>>resolution the text is fuzzy and mostly illegible. Everything is fine if
>>I back down the resolution to 1600*1200. I've just upgraded the software
>>to version 178.24 but nothing has changed. Does anyone have any idea what
>>is going on? And is there any way to resolve this issue.
>>
>> Thanks
>
> Native resolution for this monitor is 1920x1200 at 60Hz and it should look
> just fine on a 9600GT at this resolution. Do you have the refresh rate set
> at 60Hz? Are the *.inf files for the monitor installed?
>
It is running at 60 hertz. Where should I look for the inf files for the
monitor?

Augustus[_3_]
November 16th 08, 01:14 AM
> It is running at 60 hertz. Where should I look for the inf files for the
> monitor?

On the CD that was supplied with the monitor.....frequently called monitor
"drivers" by some. If you don't have the CD you can d/l them from Viewsonic
directly. You should have crystal clear text and images....

deimos[_2_]
November 16th 08, 06:52 AM
Don wrote:
> I am running a Windows XP Pro machine with an Intel motherboard. I have
> a Nvidia GeForce 9600 GT video card and a Viewsonic VP2330wb flat panel
> monitor. When I was using an ATI video card, I could run the resolution
> at 1920*1200. But with the Nvidia, if I try and run the monitor at that
> resolution the text is fuzzy and mostly illegible. Everything is fine
> if I back down the resolution to 1600*1200. I've just upgraded the
> software to version 178.24 but nothing has changed. Does anyone have
> any idea what is going on? And is there any way to resolve this issue.
>
> Thanks

Which brand 9600GT are you using? 2d image quality is mostly up to
whether the vendor decided to use good components (reference board
specs) or bought some cheap crap. Even if you're using DVI (which you
should be), I've seen some cards that are actually sharper than others
over DVI/HDMI (even though they should be both exactly the same).