PDA

View Full Version : GeForce 6200 & ghost cursors


Flip Wilson
January 14th 07, 08:43 PM
Newbie here. Got my first ever graphics card, Nvidia GeForce 6200 running
under Mandriva 2006. Seems to run fine except for my cursor. My mouse
cursor works fine, but if I'm using openoffice, or a web based text box,
my cursor (the thin vertical line, not the mouse arrow pointer) will leave
copies of itself that hang around for a few seconds, especially if I press
and hold an arrow key or use the CTRL arrow keys to move the cursor around
quickly. Strange, this doesn't appear to happen in Pan.

I've changed a line in my Xorg.conf from "nv" to "nvidia", no change.

Anything else I should be doing?

First of One
January 14th 07, 09:28 PM
In Windows, enabling FSAA through the driver control panel can occasionally
cause these refresh issues. Is there a similar setting you can adjust in
Mandriva?

--
"War is the continuation of politics by other means.
It can therefore be said that politics is war without
bloodshed while war is politics with bloodshed."


"Flip Wilson" > wrote in message
...
> Newbie here. Got my first ever graphics card, Nvidia GeForce 6200 running
> under Mandriva 2006. Seems to run fine except for my cursor. My mouse
> cursor works fine, but if I'm using openoffice, or a web based text box,
> my cursor (the thin vertical line, not the mouse arrow pointer) will leave
> copies of itself that hang around for a few seconds, especially if I press
> and hold an arrow key or use the CTRL arrow keys to move the cursor around
> quickly. Strange, this doesn't appear to happen in Pan.
>
> I've changed a line in my Xorg.conf from "nv" to "nvidia", no change.
>
> Anything else I should be doing?

Flip Wilson
January 14th 07, 09:59 PM
On Sun, 14 Jan 2007 15:28:17 -0500, First of One wrote:

> In Windows, enabling FSAA through the driver control panel can occasionally
> cause these refresh issues. Is there a similar setting you can adjust in
> Mandriva?

Unfortunately, none that I can see.