PDA

View Full Version : Presario 6430NX won't boot up


Kevin
October 19th 06, 06:20 PM
The office has a Presario 6430NX that refuses to boot up first thing in the
morning. A reboot during the day is normal. Compaq Technical Support says
the motherboard is about to fail.

When I hit the power button the CD drive lights flash, the fans start up and
that's it. The power LED stays solid green, but there is no indication of
activity on the drive indicator LED. No Windows welcome chime, no output to
the monitor, no beep codes, nothing.

In addition, both optical drive trays will not eject using the eject button
or in Windows Explorer by right clicking the drive and choosing Eject. I
just managed to do a format and reinstall from the Compaq System Recovery
disks I burned when I first got the machine and the problems persist. No
boot up and no CD drive tray ejection.

Any ideas?

HH
October 19th 06, 07:08 PM
Back up all critical data, then why not just leave it on 24/7?

HH

"Kevin" > wrote in message
...
> The office has a Presario 6430NX that refuses to boot up first thing in
> the
> morning. A reboot during the day is normal. Compaq Technical Support
> says
> the motherboard is about to fail.
>
> When I hit the power button the CD drive lights flash, the fans start up
> and
> that's it. The power LED stays solid green, but there is no indication of
> activity on the drive indicator LED. No Windows welcome chime, no output
> to
> the monitor, no beep codes, nothing.
>
> In addition, both optical drive trays will not eject using the eject
> button
> or in Windows Explorer by right clicking the drive and choosing Eject. I
> just managed to do a format and reinstall from the Compaq System Recovery
> disks I burned when I first got the machine and the problems persist. No
> boot up and no CD drive tray ejection.
>
> Any ideas?
>
>

Kevin
October 19th 06, 10:19 PM
"HH" > wrote in message
...
> Back up all critical data, then why not just leave it on 24/7?

While that certainly would preclude any issues with bootup first thing in
the morning, I was hoping for a more specific answer as to why it may be
exhibiting the anomalous behavior beyond what Compaq Technical Support has
already told me. I've run PC Doctor DOS at their request and it found
nothing wrong with the hardware.

If you have any ideas as to why it would not boot up after being shutdown
overnight and why the optical drive trays refuse to eject, I would like to
see them.

>
> HH
>
> "Kevin" > wrote in message
> ...
>> The office has a Presario 6430NX that refuses to boot up first thing in
>> the
>> morning. A reboot during the day is normal. Compaq Technical Support
>> says
>> the motherboard is about to fail.
>>
>> When I hit the power button the CD drive lights flash, the fans start up
>> and
>> that's it. The power LED stays solid green, but there is no indication
>> of
>> activity on the drive indicator LED. No Windows welcome chime, no output
>> to
>> the monitor, no beep codes, nothing.
>>
>> In addition, both optical drive trays will not eject using the eject
>> button
>> or in Windows Explorer by right clicking the drive and choosing Eject. I
>> just managed to do a format and reinstall from the Compaq System Recovery
>> disks I burned when I first got the machine and the problems persist. No
>> boot up and no CD drive tray ejection.
>>
>> Any ideas?