PDA

View Full Version : Issues with Gigabyte GA-M55SLI-S4 Motherboard; No Display on Boot


August 4th 06, 08:49 AM
Hello, I am having a pretty frustrating issue with a new Gigabyte
motherboard. I built an entire system on NewEgg, as specified below.
For some reason, cannot figure out why absolutely NOTHING will display
on the screen, despite fresh, brand new parts and OEM stuff. Pretty
high quality parts, but, sucks when you can't take advantage of them
due to no display!

Just as a run down, we have attempted to flash the bios/CMOS reset, and
are quite positive the display (monitors) are working we are trying to
use.

No beeps come from the system.

Please, please help! Am anxious to use my new machine!

-andrew

Antec SUPER LANBOY Silver anodized aluminum ATX Mini Tower Computer
Case - Retail
Gigabyte GA-M55SLI-S4 Socket AM2 NVIDIA nForce4 SLI ATX AMD Motherboard
- Retail
MSI NX7600GS-T2D256E Geforce 7600GS 256MB GDDR2 PCI Express x16 Video
Card - Retail
ENERMAX Liberty ELT400AWT ATX12V 400W Power Supply - Retail
AMD Athlon 64 X2 3800+ Windsor 2000MHz HT Socket AM2 Dual Core
Processor Model ADA3800IAA5CU - Retail
Western Digital Caviar SE WD800JD 80GB 7200 RPM SATA 3.0Gb/s Hard Drive
- OEM

Gilbert Lynds
August 4th 06, 08:11 PM
> wrote in message
oups.com...
> Hello, I am having a pretty frustrating issue with a new Gigabyte
> motherboard. I built an entire system on NewEgg, as specified below.
> For some reason, cannot figure out why absolutely NOTHING will display
> on the screen, despite fresh, brand new parts and OEM stuff. Pretty
> high quality parts, but, sucks when you can't take advantage of them
> due to no display!
>
> Just as a run down, we have attempted to flash the bios/CMOS reset, and
> are quite positive the display (monitors) are working we are trying to
> use.
>
> No beeps come from the system.
>
> Please, please help! Am anxious to use my new machine!
>
> -andrew
>
> Antec SUPER LANBOY Silver anodized aluminum ATX Mini Tower Computer
> Case - Retail
> Gigabyte GA-M55SLI-S4 Socket AM2 NVIDIA nForce4 SLI ATX AMD Motherboard
> - Retail
> MSI NX7600GS-T2D256E Geforce 7600GS 256MB GDDR2 PCI Express x16 Video
> Card - Retail
> ENERMAX Liberty ELT400AWT ATX12V 400W Power Supply - Retail
> AMD Athlon 64 X2 3800+ Windsor 2000MHz HT Socket AM2 Dual Core
> Processor Model ADA3800IAA5CU - Retail
> Western Digital Caviar SE WD800JD 80GB 7200 RPM SATA 3.0Gb/s Hard Drive
> - OEM
>

Hi, are the fans spinning when switch the computer on. Not something silly
like the computer power switch turned off, that has caught some people out.
Is the 4 plug 12volt cpu power plugged in.