PDA

View Full Version : Re: Using older OS's


Brian K
June 30th 06, 01:32 PM
On Fri, 30 Jun 2006 12:23:03 +0000, Dariusz wrote:

> Hope this question hasn't been asked before, I am considering building a
> new pc.
>
> I still need to have Win98SE on a system (dual boot with latest Linux).
> Without getting into arguments on what's the point, would Win98SE install
> on a system with the AMD64 or 64x2 processor. Also, some apps are supposed
> to be multi-threaded in Win98SE, would they use the second "processor" in
> the x2 version?
>
> Thanks
>
> Dariusz

I don't believe Win98SE support SMP in any fashion.

It should still install fine, but you may not be able to find drivers for
your various motherboard devices, so double-check whether the board you're
interested in has Win9X drivers available.

Brian K

Al Dykes
June 30th 06, 03:05 PM
In article >,
The Real Slim Shady > wrote:
>On Fri, 30 Jun 2006 12:52:19 +0000, Dariusz wrote:
>
>> In article >, Brian K > wrote:
>>>I don't believe Win98SE support SMP in any fashion.
>>>
>>>It should still install fine, but you may not be able to find drivers for
>>>your various motherboard devices, so double-check whether the board you're
>>>interested in has Win9X drivers available.
>>
>> I will have a look into your advice, thanks alot (hadn't considered
>> motherboard support)!
>>
>win98 seems not to work with nforce4 motherboards, which are the majority
>for amd64. Check out mb's sites.
>


VMware or Micrisift Virtual PC will fix that, and more.

--
a d y k e s @ p a n i x . c o m

Don't blame me. I voted for Gore. A Proud signature since 2001